V6 Knocking/rattling - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 8 Old 16-04-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
V6 Knocking/rattling

Hi

I originally suspected big end shells and to be honest i kind of have my fingers crossed that it is but it does sound to be coming from the top end of the front bank its hard to tell exactly

YouTube - MVI 0833
K18 NOB is offline  
Sponsored Links
Advertisement
 
Status: Rh - C8H18
AO Member
 
Speedmaster's Avatar
 
Join Date: Nov 2009
Location: Bulgaria
County: Stara Zagora
Posts: 377
Garage
Sounds bad, but it's hard to tell the exact answer you need. You need some "trained" ear to diagnose it, sound records sometimes did not tell everything.
Speedmaster is offline  
Status: -
Newbie
 
Join Date: May 2008
Location: Gothenburg
Posts: 6
My guess, insuficiant tension on timeing belt. Or low oil level (valve lifters).

Sent from my X10i using Tapatalk
Gaben is offline  
(Post Link) post #4 of 8 Old 16-04-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Quote:
Originally Posted by Gaben View Post
My guess, insuficiant tension on timeing belt. Or low oil level (valve lifters).

Sent from my X10i using Tapatalk
Oil level is ok however it could do with a change as its as black as the ace of spades! Oil pressure is between 1-1.5 bar at idle and 4-4.5 when revved according to the guage!
K18 NOB is offline  
Status: -
AO Platinum Member
 
Ralf S.'s Avatar
 
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 13,111
Pressure is good..

I can't listen to the sound file (at work) but it may be worth having a peek under the front rocker cover.

I'm kind of hoping it's a pulley. There's a pulley on the power steering pump (first thing you see if you take the wheel arch liner out) and if the bearing has gone, that might be clattering and becoming amplified through the front cylinder bank.

Ralf S.
Ralf S. is offline  
(Post Link) post #6 of 8 Old 20-04-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Quote:
Originally Posted by Ralf S. View Post
Pressure is good..

I can't listen to the sound file (at work) but it may be worth having a peek under the front rocker cover.

I'm kind of hoping it's a pulley. There's a pulley on the power steering pump (first thing you see if you take the wheel arch liner out) and if the bearing has gone, that might be clattering and becoming amplified through the front cylinder bank.

Ralf S.
Hi ralf

The power steering pump had gone but that sound clip was with the aux belt disconnected so its not that, Had both the rocker covers off and nothing is amiss, cams look fine and followers are good,

Got the sump off yesterday and found this.....



I expected to find worse if im honest seeing as it has 142k on the engine. Will investigate further today
K18 NOB is offline  
(Post Link) post #7 of 8 Old 25-04-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
*duplicate post from my 75 thread purely for more chance of a 2nd opinion*

So i decided to investigate further the condition of this engine and find the cause of the rattle, I think ive found it!

As i originally suspected the big end bearings were at fault i started out and the first couple were not too bad, showing signs of wear and i would/will replace them but nothing which could cause any drama...Then i got to the No,3 cylinder and i believe its clear what the problem was, there was movement on the bottom end which was quite excessive so already i had an idea i was going to fine the problem.....

Cant see very well from this picture....



Or this one....



Starting to get a bit clearer what the issue is now....



And then the clearest pictures.....





Im not sure if its a failure or if it was a fitting error but the locating pins on both halfs of the shell are non existant! Either they have crumbled away or not been fittted right but im pretty confident this is the cause of the problem?

The rest of the pictures....







This one doesnt look very pretty either....



I forgot to mention, the crank itself wasnt damaged on the No.3 cylinder which i was suprised about given what had happend. This certainly explains the metal shards i found in the sump and hopefully it explains the knocking noise!

My question is, what else could it of damaged because of this? The bore itself looked to be in the same condition as the rest with no major scoring just very very fine marks which you would expect after 142k so thats one thing ruled out but would it effect the main bearings? im assuming it must give even a small ammount of vibration through the crank because of the state of that shell so would that of caused anything else?

Sooty - Black 89' Alfa 75 24v V6 Veloce
Mario - Silver 58' 159Ti

75 V6 Restoration/Track Car Project>>>>https://www.alfaowner.com/Forum/motor...-progress.html
K18 NOB is offline  
Status: -
AO Platinum Member
 
Ralf S.'s Avatar
 
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 13,111
The little ends would feel some extra vibes but as long as there's no play in them to begin with, then you'll probably be okay. If the crank is hanging out you might test for little end play.. but I think they'll be sound.


Ralf S.
Ralf S. is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
knocking or rattling

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Who's got the highest Mileage 166 on the forum? Stephen Manjai Alfa 164 & 166 578 1 Week Ago 18:07
Alfa Romeo Engine Numbers TS,JTS,V6,JTD biffa Engines (TS, JTS, JTD & V6) 35 27-03-17 21:58
Alfas in computer games? K18 NOB General Alfa Discussion 24 03-06-11 20:51
Engine numbers [email protected] Tuning & Upgrades 1 22-01-11 13:30
Drove my first Alfa today - Few Questions 2.5 V6 156 Gwedo Alfa 147, 156 & GT 21 13-06-10 22:48

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome