V6 intermittent misfire - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 6 Old 13-03-11 Thread Starter
Status: -
AO Member
 
andy665's Avatar
 
Join Date: Apr 2010
Location: United Kingdom
County: Shropshire
Posts: 488

Member car:

GTV V6

V6 intermittent misfire

Car is a 1999 GTV V6 - ran for the first time in a couple of months after refitting interior following a leather restore.

Ran perfectly yesterday, gave it a good clean including under the bonnet, kept engine running and was careful in terms of cleaning.

Ran perfectly this afternoon then suddenly developed a misfire. Unplugged the MAF and was still present - MAF was only changed just before Christmas so I'm confident its not that.

No warning lights.

Should the next step be to replace plugs - or should I suspect a coil?
andy665 is offline  
Sponsored Links
Advertisement
 
Chris155
Status: - Update
Guest
 
Posts: n/a
Water in one of spark plug wells by the sounds of it.
 
Status: Anonima Lombarda Fabbrica Automobili
AO Member
 
keepRolling's Avatar
 
Join Date: Sep 2009
Location: South Africa
County: Gauteng
Posts: 975
I'd also go for water in plugs or an air leak somewhere between the MAF and cylinder heads.
keepRolling is offline  
(Post Link) post #4 of 6 Old 16-03-11 Thread Starter
Status: -
AO Member
 
andy665's Avatar
 
Join Date: Apr 2010
Location: United Kingdom
County: Shropshire
Posts: 488

Member car:

GTV V6

Misfire gone now but as I have a brand new set of NGK plugs in the garage I think it would be wise to fit them
andy665 is offline  
Status: GTA on the road being enjoyed
AO Silver Member
 
will01's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Dumfries and Galloway
Posts: 2,607
sounds like water in coil pack, mine did this after cleaning engine bay, i warmed it up hot and sprayed loads of wd40 in an it been fine ever since
will01 is offline  
(Post Link) post #6 of 6 Old 24-03-11 Thread Starter
Status: -
AO Member
 
andy665's Avatar
 
Join Date: Apr 2010
Location: United Kingdom
County: Shropshire
Posts: 488

Member car:

GTV V6

Changed the plugs at the weekend - much easier than I was expecting and quite a satisfying job, got the opportunity to dry everything out and its been running superbly ever since
andy665 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
intermittent , misfire

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Who's got the highest Mileage 166 on the forum? Stephen Manjai Alfa 164 & 166 578 2 Weeks Ago 18:07
OBD II Codes Smaky Alfa 145 & 146 62 14-08-19 13:36
Alfa Romeo Engine Numbers TS,JTS,V6,JTD biffa Engines (TS, JTS, JTD & V6) 35 27-03-17 21:58
JTD/JTDM MCSF & other problems FIX losa Alfa 147, 156 & GT 154 26-09-16 20:05
Drove my first Alfa today - Few Questions 2.5 V6 156 Gwedo Alfa 147, 156 & GT 21 13-06-10 22:48

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome