GTV T Spark Engine funny noise video attached - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 10 Old 18-12-10 Thread Starter
Status: Chillin
AO Silver Member
 
Chocoboy's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 5,621

Member car:

2005 147 JTD

GTV T Spark Engine funny noise video attached

Hi people, my GTV's started making a very annoying noise, it's a 99 T Spark around 92,000 on the clock the video is here, MOV034.mp4 video by danny140986 - Photobucket , any ideas what it might be is it just an annoyance i can get sorted whenever or is it somethin more serious i need to get sorted ASAP
Chocoboy is offline  
Sponsored Links
Advertisement
 
Status: Hey Joe...
AO Gold Member
 
iainfm's Avatar
 
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,274

Member car:

Jaaaaag

Dry bearing in the starter motor, maybe. Does it stop if you remove the auxiliary belt?
iainfm is offline  
Status: -
AO Member
 
Join Date: Feb 2009
Location: United Kingdom
County: Hertfordshire
Posts: 47

Member car:

Punto Hgt

The starter motor dosen't turn when the engines running.
Hgtbill is offline  
Status: Needs a new car
AO Member
 
Join Date: Dec 2010
Location: Ireland
County: Dublin
Posts: 310
Quote:
Originally Posted by danny140986 View Post
Hi people, my GTV's started making a very annoying noise, it's a 99 T Spark around 92,000 on the clock the video is here, MOV034.mp4 video by danny140986 - Photobucket , any ideas what it might be is it just an annoyance i can get sorted whenever or is it somethin more serious i need to get sorted ASAP
Hi,
It doesn't sound like its anything too serious to me...maybe something vibrating or rubbing off casing somewhere.....keep your eye on it though and make sure you keep it topped up with oil.
You will eventually track it down.
Jesmed is offline  
CJO
Status: Enjoying a nice mug of tea
AO Silver Member
 
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
It sounds like the aux belt rubbing or one of the idler pullies - does it change as you rev the engine ?
CJO is offline  
(Post Link) post #6 of 10 Old 19-12-10 Thread Starter
Status: Chillin
AO Silver Member
 
Chocoboy's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 5,621

Member car:

2005 147 JTD

if you rev the engine the noise disappears anything more than about 1200rpm and it stops, only does it at idle
Chocoboy is offline  
CJO
Status: Enjoying a nice mug of tea
AO Silver Member
 
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
Does it disapear or get so high you can not hear it ?

Eitherway I think the aux belt needs checking
CJO is offline  
(Post Link) post #8 of 10 Old 19-12-10 Thread Starter
Status: Chillin
AO Silver Member
 
Chocoboy's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 5,621

Member car:

2005 147 JTD

it's going in to Alfa Romeo Specialist tomorrow morning to be checked over, decided better safe than sorry especially as i only spent £700 having the engine rebuilt after a catastrohic head gasket failure earlier this year
Chocoboy is offline  
Status: #keepFightingMichael
AO Gold Member
 
EauRouge's Avatar
 
Join Date: Jun 2009
Location: Suriname
County: Brokopondo
Posts: 7,721
I would say one of the idlers/tensioners is on its last legs, aand only way to discover is to remove belts and spin them-up to see and replace once located.
EauRouge is offline  
(Post Link) post #10 of 10 Old 20-12-10 Thread Starter
Status: Chillin
AO Silver Member
 
Chocoboy's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 5,621

Member car:

2005 147 JTD

Problem solved, turned out to be a loose spark plug allowing a little air to seep out of it, all fixed and for a fee of of nothing more than a box of chocolates gotta love alfa tecnico
Chocoboy is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
attached , engine , funny , gtv , noise , spark , video

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome