Engine light issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 2 Old 12-12-10 Thread Starter
Status: -
Newbie
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 8

Member car:

156 Sportswagon

Engine light issue

Hi engine light issue my 156 JTD 2005 Sportswagon has started to go into safe mode and engine light comes on when I push the car in 4th or 5th gear? If I stop and restart the car the power returns but the light remains on until the car has been driven and restarted a few times then it goes out.....only for the problem to return a few days later,,,, any ideas greatfully listened to!!
bellmattleeds is offline  
Sponsored Links
Advertisement
 
Status: cam sensor problem
AO Member
 
Join Date: Dec 2010
Location: United Kingdom
County: Cheshire
Posts: 28

Member car:

alfa 156 1.8

only way to be sure is to get a obd 2 fault reader .got mine of ebay for 30 quid
bidster73 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
engine , issue , light

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alfa Romeo 8c Competizione Bert Cheese General Alfa Discussion 408 31-03-10 19:20
Engine Management warning light (i think) craig156 Alfa 147, 156 & GT 8 16-09-09 09:05
flapping engine and engine light herodutus Engines (TS, JTS, JTD & V6) 12 28-02-07 21:09
Oil light....means new engine..AAArrrggghhhh chrisd_b General Alfa Discussion 13 25-05-06 07:18
Engine management light Seany Sean Alfa GTA 10 20-03-06 19:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome