Boot lid 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 2 Old 01-10-10 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2009
Location: South Africa
County: Western Cape
Posts: 6
Madness Boot lid 156

Hey guys

I am having a problem with my boot lid,the story is for the past month or so I had a message saying boot opened whilst its closed and day before yesterday I had a puncture and changed my wheel placed in the boot and put spare wheel,my car was due for service so I took it to the repairer with a spare wheel.Yesterday I took the car to tyreman to fix my falt tyre and the boot lid does't wanna open and I took it back to the repairer for assistance and they also can not any suggestion.
Mtizozo is offline  
Sponsored Links
Advertisement
 
Status: Living la vida loca!
AO Silver Member
 
v6junky's Avatar
 
Join Date: Jul 2005
Location: Spain
County: -
Posts: 2,518
I had my boot lid jam shut recently. Try pushing down whilse someone pulls the latch or turns the lock. If that doesn't work, try pulling up. Mine had a small strap from a bag caught just under the lip and would not open. Pulling did it for me.

PS. Shouldn't this be under 156 instead of engines?
v6junky is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
156 , boot , lid

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
So how many and where are the GTA's ??? 156GTASW Alfa GTA 608 27-10-11 09:11

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome