Hi I have just bought a 156 JTD 20VTi 2005 model - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 9 Old 04-09-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2010
Location: Germany
County: Niedersachsen
Posts: 8
Hi I have just bought a 156 JTD 20VTi 2005 model

Hi I have just bought a 156 JTD 20VTi 2005 model and have noticed when execrating hard that is seem to be pushing out quite a bit of diesel smoke is this normal or can this be reduced in any way.
Harzbiker is offline  
Sponsored Links
Advertisement
 
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,898
Likely to be a split hose, either the lower one from the turbo to the intercooler, or the upper one from the intercooler to the throttle body.
Pud237 is offline  
(Post Link) post #3 of 9 Old 04-09-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2010
Location: Germany
County: Niedersachsen
Posts: 8
Many many thanks is this critical or does it need seeing to asap
Harzbiker is offline  
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
or its been remapped
GhostyDog is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,898
Quote:
Originally Posted by Harzbiker View Post
Many many thanks is this critical or does it need seeing to asap
Does need seeing too, the black smoke is fuel not being burnt properly, because your engine is not getting enough air. Your EGR valve will be doing a fantastic job of re-circulating some of that soot right back into your intake, drive long enough like that and eventually the inlet manifold and cylinder head will gum up with the soot.
Pud237 is offline  
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: East Sussex
Posts: 307

Member car:

Brera JTDm 210

Certainly a bit of smoke was usual on my 2000 10v 2.4JTD when accelerating hard, and it always sailed thru the MoT smoke test with flying colours. If it has a DPF it shouldn't be putting out *any* smoke. Otherwise, if it's *only* under hard acceleration (particularly when not properly warmed up) I would say it's OK.
dastocks is offline  
(Post Link) post #7 of 9 Old 06-09-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2010
Location: Germany
County: Niedersachsen
Posts: 8
Again many thanks for your kind and prompt helpful advice. I am in Germany at the moment and will be having the car seen to this Wed so will post something after to let you know how things are progressing.
Harzbiker is offline  
Status: -
AO Member
 
Join Date: Aug 2007
Location: United Kingdom
County: Surrey
Posts: 352
Nice car you bought yourself assuming it's the one from the garage in Laleham! I phone about it a day or so after the add went up to be told they'd already had your deposit and someone else trying to outbid you!

Good luck getting it sorted - ironically I've just picked one up from overseas myself, drove it back from Ireland on the weekend. No soot issues for me but I am having to do the brakes all round as they are rather poor at the moment. Great cars though!

Chris
ChrisH is offline  
(Post Link) post #9 of 9 Old 07-09-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2010
Location: Germany
County: Niedersachsen
Posts: 8
What a small Alfa world this is yes it's the car I bought.
It really as you say is a nice rare Ti with a fantastic interior, it's also got full stamped history and just had cam belt done + discs and shoes only 55.000 on the clock.
Drove it quite hard yesterday accelerating and looking through the mirror and it didn't seem to be chucking much soot out none the less a local Alfa garage is going to have a look at it tomorrow so will let everyone know what the outcome is then.
There is one thing though that is irritating has anyone an idea of how one can improve the radio reception as this is very poor hardly picks up any stations and when it does they keep fading in and out.
Cheers.
Harzbiker is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
156 , 2005 , 20vti , bought , jtd , model

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
So how many and where are the GTA's ??? 156GTASW Alfa GTA 608 27-10-11 09:11

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome