1.9 jtd m-jet 16v clattery knocking noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 22 Old 23-07-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

1.9 jtd m-jet 16v clattery knocking noise

Hi everyone, hope someone out htere can shed some light on this,

The car, 147 Jtd m-jet 16v 2004 model, has had regular services with recommended selenia oil, and has done about 75k miles.


It has developed a heavy ticking noise / clattery knocking sound , you can hear it more inside the car than outside.. The ticking it linked to engine speed.. seems to be loudest between 1500---2500rpm- i guess, you can hear it more toward the end of the video.

Incase it was internal we tried some oil thickener to check to see if it went away ( as if it might have been caused by cam followers, bearings ect..) didn't seem to change the sound much at all.

I recorded a short video to demonstrate the noise, (engine cover removed)


In comparison to my other car (same spec) this engine is generally much noisier, despite the other car not having an undertray or top engine cover..!



Any ideas most welcome!!

IMGP5707.mp4 video by szbrozek - Photobucket

thanks for looking.
stefz is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
losa's Avatar
 
Join Date: Dec 2009
Location: I would rather not say
County: -
Posts: 102
Has that sound developed slowly, getting stronger by time ?
In that case you should check injectors which could be clogged...
losa is offline  
(Post Link) post #3 of 22 Old 03-08-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

It appeared suddenly, ... might have only suddenly got audiable, and may have been there longer..

It seemed to start around the same time as a service.. We've tried oil thickener to see if that dampens the noise -to see if its bearing related.. but no change..! :? wierd..

Wonder if its Power steering pump?
stefz is offline  
Status: supporting a bank near you
AO Silver Member
 
Top Down's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: West Sussex
Posts: 5,022
As losa says, it will be the injectors, snapping shut. I had the same problem intermittently on my 159, combined with rough running and increased fuel consumption. Monza Sport used a fuel flush on my last service, its been perfect since.
Top Down is offline  
(Post Link) post #5 of 22 Old 03-08-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

aah.. maybe worth a try..

I did have a listen to the sound of the injectors.. 1 of them deffinately sounded alot sharper than others..

Is fuel flush something that can be bought retail..?
stefz is offline  
Status: Too many Alfas
AO Gold Member
 
Spider95's Avatar
 
Join Date: Aug 2007
Posts: 7,426
Try Wynn's Commonrail diesel injector cleaner. About 6.99 from Halfords. Put it into just under half a tank of fuel. Then give it a good run. This will clear most of the rubbish out. Do this every 3 months and you should be fine.

One more thing. Don't use supermarket fuel. This is bad for the injectors. Try BP Ultimate diesel, ok it's more expensive, but this also will help to keep things clean, give you more power, and this fuel does quieten the usual diesel clatter as well.
Spider95 is offline  
(Post Link) post #7 of 22 Old 03-08-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

I'm going to get a fresh tank or Shell / BP fuel and dump a load of additives in and see what happens..
stefz is offline  
(Post Link) post #8 of 22 Old 04-08-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

1/2 tank of shell V-Power Diesel, 2 bottles of Redex.

Lets see if any noise changes..
stefz is offline  
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
 
Joss's Avatar
 
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 19,115
Garage
hmm I may do this as my diesel is pretty noisy too. Nothing like yours though bud
Joss is offline  
Status: -
Newbie
 
105&Sprint_luvr's Avatar
 
Join Date: Feb 2007
Location: Melbourne Australia
Posts: 9
I have the same problem... but it started at about 100,000 kms... I am at 150,000 now and it is driving me crazy... feel like I am driving a truck.

I will try the Injector cleaner.

Thanks
105&Sprint_luvr is offline  
(Post Link) post #11 of 22 Old 22-11-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

we've looked at the injector correction values in fiatecuscan,

1 of them was way out of range compared to the others, the normal range is -0.9mm3 to +0.9mm3 , 1 injector was operating in the 1.4-1.9mm3 range, so definately worn or clogged. (but it didnt seem to be the same injector making the metalic clattery noise)?

will try some inj cleaner again, or look for a replacement inj or set.
stefz is offline  
Status: -
AO Member
 
losa's Avatar
 
Join Date: Dec 2009
Location: I would rather not say
County: -
Posts: 102
Quote:
Originally Posted by stefz View Post
we've looked at the injector correction values in fiatecuscan,

1 of them was way out of range compared to the others, the normal range is -0.9mm3 to +0.9mm3 , 1 injector was operating in the 1.4-1.9mm3 range, so definately worn or clogged. (but it didnt seem to be the same injector making the metalic clattery noise)?

will try some inj cleaner again, or look for a replacement inj or set.
Well, if the clattery knocking noise is your only problem, then repair that injector which is producing clattery noise.

And one which is operating at +1.4_1.9 is probably partialy clogged, maybe there are just deposits on tip of injector blocking flow...
losa is offline  
Status: -
AO Silver Member
 
Photodave's Avatar
 
Join Date: Dec 2008
Location: United Kingdom
County: Derbyshire
Posts: 2,012
erm, just as a precaution, check your power steering fluid.

I thought mine was getting a bit "clattery" and then discovered the PS fluid level was only just on the bottom of the dipstick. topped it up and hey presto, noise gone!

Could be totally unrelated I know, but worth checking!
Photodave is offline  
(Post Link) post #14 of 22 Old 25-11-10 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

yep. I read about thw pws fluid, double checked. all ok.

the sound only came about after a selenia oil change, so might take the cam cover off and check the hydraulic lifters, maybe it still could be a mechanical noise, but the inj deffinetly needs checking!.

What parts are needed to replace an injector /in /out . new fire seals and crush washers? not sure about modern inj types..
stefz is offline  
Status: -
AO Member
 
Join Date: Oct 2010
Location: Serbia
County: -
Posts: 12

Member car:

Alfa 159

Have you solved the problem?
It seems that I have the same problem. However, in my case it is occasional. One stop it is there, and the other is not.
nalfa is offline  
Status: -
AO Member
 
Join Date: Oct 2010
Location: Serbia
County: -
Posts: 12

Member car:

Alfa 159

An update...
There's no noise any more. It was the hydraulic lifter in my case.
nalfa is offline  
Status: -
Newbie
 
Join Date: Dec 2010
Location: United Kingdom
County: Merseyside
Posts: 4

Member car:

147 JTD MJET

Quote:
Originally Posted by nalfa View Post
An update...
There's no noise any more. It was the hydraulic lifter in my case.
What did you do to clear sticking lifter, I have the same sort of noise and thought it was lifter/cam noise. Have tried some oil additives to no avail
KEYSIE is offline  
Status: -
AO Member
 
Join Date: Oct 2010
Location: Serbia
County: -
Posts: 12

Member car:

Alfa 159

Quote:
Originally Posted by KEYSIE View Post
What did you do to clear sticking lifter, I have the same sort of noise and thought it was lifter/cam noise. Have tried some oil additives to no avail
It has to be changed. Can be tricky to find the noisy one.
nalfa is offline  
Status: -
Newbie
 
Join Date: Aug 2011
Location: Slovakia
County: Nitriansky
Posts: 5
Hello Stefz, just seen your post. Have found out what caused that clattery knocking noise on your 1.9 jtdm?
Was it in the end one of the injectors???
oskar81 is offline  
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
 
Joss's Avatar
 
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 19,115
Garage
Quote:
Originally Posted by oskar81 View Post
Hello Stefz, just seen your post. Have found out what caused that clattery knocking noise on your 1.9 jtdm?
Was it in the end one of the injectors???
I think the jtd 16v mjet and jtdm are slightly different. Not sure how though
Joss is offline  
Status: -
AO Silver Member
 
JON156VELOCE's Avatar
 
Join Date: Jun 2011
Location: United Kingdom
County: Cardiff
Posts: 3,119

Member car:

Giulia Veloce

My 159 had 1 noisy tappet .
There is a procedure for the v6 engines which also does the multivalve diesels.
With a hot engine hold it at 3000rpm for 15 seconds, and allow to idle for 15 seconds. repeat a few times untill its quite.
For more info read the sticky on this
JON156VELOCE is offline  
(Post Link) post #22 of 22 Old 02-10-11 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

Noise has almost gone after an oil change. Changed from Selenia to Fuchs Titan Synth 5w-40..
Selenia was bad...
stefz is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
16v , clattery , jtd , knocking , mjet , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bleedin MAF CrispDust Alfa GTV & 916 Spider 28 01-06-10 19:47

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome