variator actuator noise? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 2 Old 13-06-10 Thread Starter
Status: keeping busy to avoid smoking
AO Member
 
dazzo's Avatar
 
Join Date: Nov 2007
Posts: 223

Member car:

146ti

variator actuator noise?

Can the actuator / controller make any strange noises at all guys?

Reason i ask is i have a noise that happens when accelerating above about 4000rpm, i can't really describe the noise, it sounds like a kind of electrical screech that comes and goes in rapid succession if that makes any sense, the car can feel a little flat above 5000rpm too, not much but the "edge" could be missing a little.

I can feel a kind of power pulse above 5k too, like a VERY soft limiter that holds it back then lets go on repeat!?

Any idea's? sorry i can't be any more vague!

If only alfa's were as reliable as a volkswagon. . .
dazzo is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 2 Old 16-06-10 Thread Starter
Status: keeping busy to avoid smoking
AO Member
 
dazzo's Avatar
 
Join Date: Nov 2007
Posts: 223

Member car:

146ti

Think i may have sussed this. .
I'm running without a balance belt and i think the niose is the balance shafts spinning when the rpm goes up, if i back off a little at high rpm and accelerate again the noise goes away.
So i reckon belt back on then!
dazzo is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
actuator , noise , variator

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome