The two metal pipes either side of the oil filter. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 3 Old 06-06-10 Thread Starter
Status: #keepFightingMichael
AO Gold Member
 
EauRouge's Avatar
 
Join Date: Jun 2009
Location: Suriname
County: Brokopondo
Posts: 7,721
The two metal pipes either side of the oil filter.

My Alloy Top 2.0TS-16v has had a recent oil change and been overfilled, however! the car is loosing oil from the rubber seals that link the pipes and also the seal where one pipe goes into engine block just below engine manifold. I can see it seeping and believe that its time that these rubber hoses are replaced as when i lift off the gas above 60mph the wall of white smoke is unbelievable and the smoke inside the cabin gives me a sore head.

Just had a look on eper and these metal pipes and seals are not listed as far as i can see, so was wondering if anyone else has had to replace these components and what are the components they used to replace ie: pipe diameter and seal for the pipe that enters the engine block. PS: The actual metal pipes are in good order its all the rubber parts used to link these pipes & the seal into the engine block that are the cause of my leak/s

Any of you good people have any advice?!
EauRouge is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Feb 2009
Location: United Kingdom
County: Hertfordshire
Posts: 47

Member car:

Punto Hgt

There coolant pipes, are you sure some oil isn't leaking down onto them from the rocker cover etc?
Hgtbill is offline  
(Post Link) post #3 of 3 Old 07-06-10 Thread Starter
Status: #keepFightingMichael
AO Gold Member
 
EauRouge's Avatar
 
Join Date: Jun 2009
Location: Suriname
County: Brokopondo
Posts: 7,721
Hi Bill, thanks for the reply, i discovered this morning why i couldn't find them and it was because they are coolant pipes The car is going to have the bottom of the engine powerhosed so as to identify the leak. The mot guy said the dipstick oil seal was shot and has been replaced but then we noticed that leak from the coolant hoses so i have ordered new rubber bits of eper. Hopefully this will solve the problem?
EauRouge is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
filter , metal , oil , pipes , side

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 14-08-19 13:36
16 important OIL questions and answers oilman Alfa 147, 156 & GT 339 03-06-18 10:39
How-to: 147 Oil & Oil Filter Change rancido64 Tuning & Upgrades 16 06-04-12 17:02

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome