Engine Rattle! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 12 Old 27-05-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2009
Location: United Kingdom
County: West Yorkshire
Posts: 3

Member car:

147

Help Engine Rattle!

Hi, I have a 2l 147 and it is poorly :-( . It has started to go through lots of oil. I judt drove to York and back and it went through over a litre of oil in 120 miles! It also has a rattle.
The engine has started rattling when started and it gets louder when you accelerate. There is no loss of power though. Still performs perfectly. I have browsed loads of posts and some people say that rattles like thisaybe the variator and some say random brackets. Anyone have any ideas? Will the two problems be linked?

Cheers

Ben
benwest is offline  
Sponsored Links
Advertisement
 
Status: Still driving a Volvo :/
AO Silver Member
 
Join Date: Feb 2009
Location: Ireland
County: Galway
Posts: 3,807
could also be the big end bearings. oil sump off job to see if that is the case (there would be silver/metal fillings mixed in the oil and/or bearing damage), hope to God that im wrong though for your sake or else its a new engine.
bear1 is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
Sound more big endish to me drain the oil and check for metalic flecks in the oil... if so your looking at a new engine... give Gus a ring he's in st helens https://www.alfaowner.com/Forum/members/alfa+tuner.html
biffa is offline  
(Post Link) post #4 of 12 Old 31-05-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2009
Location: United Kingdom
County: West Yorkshire
Posts: 3

Member car:

147

Cheers will have a look, would a big end problem not cause me to loose power?
benwest is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
Quote:
Originally Posted by benwest View Post
Cheers will have a look, would a big end problem not cause me to loose power?
Not in early stages, but when oil pressure goes the engine stops altogether...
biffa is offline  
Status: ...
AO Member
 
Join Date: May 2010
Location: United Kingdom
County: -
Posts: 387
I saw a 147 recently which was rattling at idle and got louder when revved. Running absolutely fine no loss of power etc. Removed the rocker cover to check the timing and found one of the cam folowers on the exhaust side had shattered and worn a large groove in the camshaft lobe. Couldn't believe it, car was running perfectly
Stibbs is offline  
Status: Still driving a Volvo :/
AO Silver Member
 
Join Date: Feb 2009
Location: Ireland
County: Galway
Posts: 3,807
the power will stay the same but constant driving could cause serious issues later. looks like you might need to start looking for another engine. did you look for any leaks when the car started to consume more oil? oil light come on whilst driving?
bear1 is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
iainfm would be worth talking to he might be able to help at a lower cost...
biffa is offline  
(Post Link) post #9 of 12 Old 02-06-10 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2009
Location: United Kingdom
County: West Yorkshire
Posts: 3

Member car:

147

I think its dead now, started it up this morning and there were clouds of white smoke coming from the back of it.
benwest is offline  
Status: Still driving a Volvo :/
AO Silver Member
 
Join Date: Feb 2009
Location: Ireland
County: Galway
Posts: 3,807
damm feel bad for you i really do, i know what thats like.... strange though as big end failure wouldnt cause white smoke to come out the back at least not that much. could be head gasket failure
bear1 is offline  
Status: -
AO Member
 
Join Date: May 2009
Location: United Kingdom
County: Bristol
Posts: 46
as Bear1 says i would also associate these noises with H/G failure that would deffinately increase the engine rattle with the engine speed but you would also notice a loss in power. take the oil cap off and have a look and sniff if its like mayo in there that could be a tell tell sign, also as the others have said drain the oil and you should find your answer

good luck with the diagnosis
steve001 is offline  
Status: Still driving a Volvo :/
AO Silver Member
 
Join Date: Feb 2009
Location: Ireland
County: Galway
Posts: 3,807
+1
bear1 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
engine , rattle

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alfa Romeo 8c Competizione Bert Cheese General Alfa Discussion 408 31-03-10 19:20
Engine rattle.....? stjohnsmythe Alfa GTV & 916 Spider 6 25-03-10 15:17
3.0 V6 Gtv Engine Rattle/ Tappets V6 POWER Engines (TS, JTS, JTD & V6) 11 11-12-07 09:11
Engine Has slight Rattle Chris Williams General Alfa Discussion 8 21-05-06 09:57
Rattle from the engine which is not the Variator avictorrose General Alfa Discussion 6 29-11-05 13:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome