what is this engine noise? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 19 Old 18-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

what is this engine noise?

YouTube - alfa 156 engine noise

anyone know what this noise is ?

i know it dont sound too good and is probably terminal , but would like to know

regards
tweenage is offline  
Sponsored Links
Advertisement
 
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
 
Joss's Avatar
 
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 19,115
Garage
Its one of three things. A very very stuck lifter (hopefully) or the big end bearings although it doesn't quite sound like that from what I remember and it will sound like it comes more from the bottom of the engine if it is and sounds more knocky. Could be a little end bearing although they rarely fail. If you can locate the sound acurately across the head then the lifter is probably knackered.
Joss is offline  
(Post Link) post #3 of 19 Old 18-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

seem to sound as noisey on the top end as the bottom end, like metal on metal banging, going to take the cam cover off and have alook, can the shifter be unstuck? and how

thanks
tweenage is offline  
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
 
Joss's Avatar
 
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 19,115
Garage
Lifters need replaceing if it is stuck cams out jobby. May have bent a valve too which could cause the knock as piston hits valve over and over again which is head off jobby. If its noisy top and bottom then its more likely to be big end bearings. Lifters tend to be more evident in one area. Something bothers me about the sound which is why i'm hesitent to say bottom end.
Joss is offline  
(Post Link) post #5 of 19 Old 18-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

right ok , have taken the cam cover off, and have found that the spark plug lead type thing , the rubber has completely split in half , and has been arc-ing to the spark plug chamber , and the plug itself is swimming in oil? goign to check the rest of them , but as its a twin spark engine? maybe it wasnt on just 3 cylinders, cos of the double igniton gymic, , this is all on number 1 plug furthest to the left of the engine
tweenage is offline  
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
 
Joss's Avatar
 
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 19,115
Garage
The seals on the rocker cover do leak into the plug holes. Common fault. How much oil?. Change the boot and preferably the rocker cover seal. Could be lucky!
Joss is offline  
(Post Link) post #7 of 19 Old 18-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

as i said the 2nd plug form the left was saturtaed in oil, the same spark plug chamber is also has evidence of white burning marks all down the chamber, and the actual plug holder(orange and black thing) is in a hell of a mess , and burnt , white marks everywhere, will post a picture of it shortly
tweenage is offline  
(Post Link) post #8 of 19 Old 18-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

have added another video to the link

YouTube - MOV02189.MPG
tweenage is offline  
Status: -
AO Member
 
Join Date: Feb 2010
Location: United Kingdom
County: Essex
Posts: 301

Member car:

156

I would guess bigend shells and probable crank regrind - sorry to be the bearer of bad new but that my bet
alfa amore is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,086
Quote:
Originally Posted by alfa amore View Post
I would guess bigend shells and probable crank regrind - sorry to be the bearer of bad new but that my bet
That is definitely a big end failed.

The tapping at the top will be the piston touching the cylinder head.


Has the car ever been run low on oil or had the cambelt snap and been repaired?
symon is offline  
(Post Link) post #11 of 19 Old 18-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

i tried to have a look at the sump earlier, but after what ive been reading on here, its 1 hell of a job to get off, so that wont be happening. so i guess , the valves will be damaged, the crank possibly, so basically scrap engine,
thanks for info
tweenage is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,086
Quote:
Originally Posted by tweenage View Post
i tried to have a look at the sump earlier, but after what ive been reading on here, its 1 hell of a job to get off, so that wont be happening. so i guess , the valves will be damaged, the crank possibly, so basically scrap engine,
thanks for info
The valves shouldn't be damaged, as the valves should be closed when the piston rises, plus the valves are recessed away from the pistons.

You will need a regrind on the crank at the very least, possibly a replacement one if it is too badly scored.

The sump isn't too difficult to get off if you have the correct (Long) Ribe tools
symon is offline  
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
 
Joss's Avatar
 
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 19,115
Garage
Agree with Symon its noy to difficult to get it all off. Few hours work. Sorry Sy, new it sounded funny. When all my bottom ends have gone they've never been bad enough for the piston to touch the head. That must have been why it sounded different to me. Good luck tweenage. You're up for a fun weekend by the sound of it!
Joss is offline  
(Post Link) post #14 of 19 Old 19-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

i'll have to get rid of it , cos due to a recent stroke , i'm unable to do the work myself anymore, and its not worth taking it to the garage to get done as far too expensive
tweenage is offline  
Status: -
Newbie
 
Join Date: Mar 2010
Location: United Kingdom
County: Cheshire
Posts: 1

Member car:

none

The fuel injectors may be dirty. Did you have a glance on them??
abraham.issac is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Agree with Symon and co. but I was hesitant to be the bearer of bad news. Major failure deep in it's bowels. Best route would be a decent second hand replacement? :
zulu ferret is offline  
Status: GTA blast home
AO Silver Member
 
alexgee's Avatar
 
Join Date: May 2005
Location: United Kingdom
County: Aberdeenshire
Posts: 1,639
As long as the belts/timing have not gone the top should be ok if it is the big end shells.
Sump removal is not that bad if you have a long ribe for the sump end.

what is the condition of the rest of the car? would be a shame to get rid without pricing out a fix

where are you based? I am sure there will be a local specialist or a keen skilled forumer to hand
alexgee is offline  
(Post Link) post #18 of 19 Old 20-03-10 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Posts: 28

Member car:

alfa 156 2002

yes that is another option, am based in london, but cant afford dealer prices,
tweenage is offline  
Status: Looking for a V6 again
AO Member
 
TOPKIT's Avatar
 
Join Date: Sep 2007
Location: United Kingdom
County: Kent
Posts: 491
I have a twin spark which made a tapping noise and i suspect that the previous owner had run it low on oil, i had the sump off today and found 3 pairs of shells to be fine and one set scored badly however as i have not used the car the crankshaft was ok there were no marks of any kind on it, i changed all of the shells and got the sump back on and everything else it took me 5 hours all in all and on starting the car there is no more tapping noise and the engine revs through the range nicely, so i am hoping that i have been lucky!!
TOPKIT is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
engine , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Noise JonInWiltshire Engines (TS, JTS, JTD & V6) 3 18-09-10 06:57
147 "tapping" type noise from engine PXG Alfa 147, 156 & GT 6 10-11-08 21:52
2.4 jtd flatspot bruce Alfa 147, 156 & GT 31 11-05-08 09:08
rumbling noise when engine is cold alextalktalk Engines (TS, JTS, JTD & V6) 0 07-03-08 22:26
147 Engine Noise and Rough idle aus147 Engines (TS, JTS, JTD & V6) 2 24-01-08 11:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome