2.0 TS making bad rattling noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 16 Old 18-11-09 Thread Starter
Status: GTA blast home
AO Silver Member
 
alexgee's Avatar
 
Join Date: May 2005
Location: United Kingdom
County: Aberdeenshire
Posts: 1,640
2.0 TS making bad rattling noise

Bad rattling noise coming from the engine. I would say it gets worse when the engine is up to temp (oil thinner I guess).

video clip - YouTube - Alfa Romeo 2.0 TS - Rattle

What damage do you think?
alexgee is offline  
Sponsored Links
Advertisement
 
Status: .
AO Silver Member
 
Rob3rto's Avatar
 
Join Date: Sep 2004
Location: I would rather not say
County: -
Posts: 2,519

Member car:

156

At last, someone with a video clip of the "noise" rather than a description.


Sounds like siezed lifters.

Smaky will be along soon to give you his expert opinion.
Rob3rto is offline  
Status: Happy New Year!
Identity Confirmed
Authorised Trader
 
Join Date: Mar 2009
Location: United Kingdom
County: North Yorkshire
Posts: 634

Member car:

Alfa

Sounds like big ends gone im afraid

The noise is'nt at half engine speed by the sound of it so not coming from the top end.
JJBMotors is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
Quote:
Originally Posted by Rob3rto View Post
At last, someone with a video clip of the "noise" rather than a description.
I posted a video of my BEF...
biffa is offline  
Status: Looking for a V6 again
AO Member
 
TOPKIT's Avatar
 
Join Date: Sep 2007
Location: United Kingdom
County: Kent
Posts: 491
It could be sticky lifters, you could try giving it a flush then an oil change and see if that helps, has the cambelt been changed lately coz it also sounds a bit like valves tapping could it be about half a tooth out, it def sounds like the top end noise. come on someone must know !
TOPKIT is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
sounds like my stilo did when it lunched its big ends

has it run low on oil at some point?
Alfa-Red is offline  
(Post Link) post #7 of 16 Old 20-11-09 Thread Starter
Status: GTA blast home
AO Silver Member
 
alexgee's Avatar
 
Join Date: May 2005
Location: United Kingdom
County: Aberdeenshire
Posts: 1,640
Belts and variator changed in Mar/Apr this year (within 5,000 miles). Second change in my 4 year ownership.
Never run low on oil during my time.

She did take in some water a couple of weeks ago. Since then has had oil, oil & air filter, spark plug and MAF change.
alexgee is offline  
Status: Happy New Year!
Identity Confirmed
Authorised Trader
 
Join Date: Mar 2009
Location: United Kingdom
County: North Yorkshire
Posts: 634

Member car:

Alfa

Quote:
Originally Posted by TOPKIT View Post
It could be sticky lifters, you could try giving it a flush then an oil change and see if that helps, has the cambelt been changed lately coz it also sounds a bit like valves tapping could it be about half a tooth out, it def sounds like the top end noise. come on someone must know !
Would be inclined to say big end shells have gone. The camshafts run at half the speed of the crank. The noise sounds to be at full engine speed which would suggest bottom end. If the valves were touching the pistons the engine would be missing badly due to lack of compression. Its hard to diagnose a car over the internet, but from my experience I would say its the big end bearings.
JJBMotors is offline  
Status: Happy New Year!
Identity Confirmed
Authorised Trader
 
Join Date: Mar 2009
Location: United Kingdom
County: North Yorkshire
Posts: 634

Member car:

Alfa

bit like valves tapping could it be about half a tooth out, it def sounds like the top end noise. come on someone must know ![/QUOTE]

How can you get a belt half a tooth out???????????
JJBMotors is offline  
Status: -
AO Member
 
itacarboy's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
County: Herefordshire
Posts: 871
I'm saying big ends gone too, but again hard to tell over the Internet
itacarboy is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Quote:
Originally Posted by itacarboy View Post
I'm saying big ends gone too, but again hard to tell over the Internet
i would say defo, sounds exactly like my stilo did
Alfa-Red is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
Does it sound like this (sorry work wont let me use youtube)

http://www.youtube.com/watch?v=l0yZhCQUCzQ

If so then its Big ends, how much is a little water??? are we talking hydrolock-age?
biffa is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Quote:
Originally Posted by biffa View Post
Does it sound like this (sorry work wont let me use youtube)

http://www.youtube.com/watch?v=l0yZhCQUCzQ

If so then its Big ends, how much is a little water??? are we talking hydrolock-age?
yes but slightly faster, like its idling faster, stil sounds like my stilo did though

you can also here a knock behind the ticking in the background coming from the bowls of the engine, when he moves from left to right, coming from the right side, i would personally say its mullered
Alfa-Red is offline  
(Post Link) post #14 of 16 Old 21-11-09 Thread Starter
Status: GTA blast home
AO Silver Member
 
alexgee's Avatar
 
Join Date: May 2005
Location: United Kingdom
County: Aberdeenshire
Posts: 1,640
I guess wont know until we take the engine apart. I need to decide if there is any value in that.
alexgee is offline  
Status: -
AO Member
 
itacarboy's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
County: Herefordshire
Posts: 871
Well I would take it to the nearist alfa specialist and get a definate diagnostic, from someone that can look at it for you, hand to tell over the Internet and you don't want to be ripping eninge apart for a little issue
itacarboy is offline  
(Post Link) post #16 of 16 Old 21-11-09 Thread Starter
Status: GTA blast home
AO Silver Member
 
alexgee's Avatar
 
Join Date: May 2005
Location: United Kingdom
County: Aberdeenshire
Posts: 1,640
I have been to my mechanic this morning. He thinks it is top end.
He has offered to take the rocker cover off for initial investigations so I can decide if I want to go on.

A real pivotal point in my relationship with the car.
alexgee is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
bad , making , noise , rattling

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome