Lambda Sensors - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 12-10-09 Thread Starter
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,881
Lambda Sensors

Does anyone know why the 156 V6 (CF2) has only one lambda sensor, just before the cat, and the GTV V6 (CF2) has two lambda sensors, one for each bank of cylinders?

This has puzzled me for a while now.

I assume both cars use different ECUs?
Pud237 is online now  
Sponsored Links
Advertisement
 
Status: Ich habe entscheiden.
AO Gold Member
 
filipharvey's Avatar
 
Join Date: Jun 2007
Location: United Kingdom
County: Norfolk
Posts: 7,207

Member car:

Alfa GT JTD

What about the 166 V6? Maybe it is something specific to the 3.0?
filipharvey is offline  
Status: Got toys!
AO Member
 
strat24v's Avatar
 
Join Date: Jan 2007
Location: derbyshire, uk.
Posts: 691
It may be something to do with newer engines having fully sequential injection rather than batch fired on earlier ones. Only reason I'm thinking this way is seeing both types wired differently, could be wrong
strat24v is offline  
(Post Link) post #4 of 4 Old 14-10-09 Thread Starter
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,881
I don't think one is earlier than the other - both arrived in 1997/1998 and meet Euro 2 emissions. Both only have a single cat under the body of the car.

You would think if the management knows better what each bank of fuel is doing, and can adjust the fuelling of each bank of cylinders independently, it should be able to make more power and have lower consumption.
Pud237 is online now  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
lambda , sensors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Scan tool indicates no voltage on Lambda Sensors u503610 Alfa 147, 156 & GT 2 10-06-09 11:38
Can faulty Lambda Sensors cause a Blown Head Gasket?? jamcam23 Alfa 147, 156 & GT 3 07-06-08 16:19
156 2.0 TS is eating Lambda sensors nmy537 Alfa 147, 156 & GT 10 12-04-07 21:15
2001 3.0 V6 Lambda sensors chriscrane Alfa GTV & 916 Spider 3 07-11-06 16:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome