Crankshaft/cam belt noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 5 Old 19-09-09 Thread Starter
Status: -
AO Member
 
Join Date: Jul 2008
Posts: 107

Member car:

Alfa 156 2.0 TS

Help Crankshaft/cam belt noise

Hey there, Ive had a chaffing type sound coming from my aux belt area since ive had my 156, its not really been an issue and ive always assumed it was the air con compressor bearing (sounded like that area)

Recently the noise sometimes changes and becomes more pronounced (sort of same noise just less muffled) then goes away and makes the same noise as it always has

So I took the aux belt off today and the noise was still there.. not air con compressor then!

Also took lower cam belt cover to try hear the noise better, but still couldnt really tell where its coming from

Any body have an idea of the possibilities? Im worried it might be crankcase bearing (???)

Oh yeah, cam belt replaced 15,000 miles ago, noise was there before cam belt change.

Thanks in advance!
t-j-b is offline  
Sponsored Links
Advertisement
 
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,091
If it was the crank bearings then it would have got a lot worse probably and put a rod through the block by now. Crank issues get worse rapidly, like over a few miles.

Is the cambelt cover rubbing on the belt or any of the pulleys?
symon is offline  
(Post Link) post #3 of 5 Old 19-09-09 Thread Starter
Status: -
AO Member
 
Join Date: Jul 2008
Posts: 107

Member car:

Alfa 156 2.0 TS

Almost certain nothings rubbing, removed cam belt covers and noise is still there.

Sounds like a bearing, like a pulley bearing but it sounds like it coming from the bottom pulley, isnt there a bearing on the case where the shaft attaches to the bottom pulley?
t-j-b is offline  
Status: Rebuilding series 3 landy, nearly there!
AO Member
 
UKSPF's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Torfaen
Posts: 299

Member car:

145 Cloverleaf

It could be a cambelt idler or tensioner.
UKSPF is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
Its the balance shaft tensioner...
biffa is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
belt , crankshaft or cam , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Noise - suspect timing belt? Mark Y Alfa GTA 9 25-05-08 20:15
Bearing noise from the Aux belt area. AndyRigby General Alfa Discussion 6 23-06-07 16:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome