Intermittent loss of power - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 1 Old 24-08-09 Thread Starter
Status: -
 
Join Date: Jul 2009
Posts: 1
Intermittent loss of power

I've read many helpful posts regarding lack of power, pointing to lamda sensors or MAF depending on the exact symptoms, but they all seem to be constant problems whilst mine is intermittent.

My high-mileage 156 2.5 V6 runs well most of the time, but occasionally suffers an instantaneous reduction in power for no apparent reason. For example, driving steadily down the motorway with no problems, then suddenly out of the blue power is reduced so I can just about maintain 70mph on an uphill section but can't speed up. 15 minutes later it clears and all is normal.

Can sensors behave like this? Could it be coilpacks? The plugs have been changed.

It's been doing this for weeks and is getting no worse, so it's hard to diagnose. Anybody seen this before?
Click here is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
intermittent , loss , power

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 14-08-19 13:36
147 JTDM Power Loss blenderman Alfa 147, 156 & GT 1 19-08-08 18:53
156 1.6 engine power loss from start at uphill drkwing Alfa 147, 156 & GT 2 02-08-08 06:42
alfa 156 tuning belfast bob Tuning & Upgrades 29 25-06-08 20:35
Which one is the best goldstud Tuning & Upgrades 17 24-06-08 11:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome