GT 2.0 JTS Error Messages - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 1 Old 14-08-09 Thread Starter
Status: Unkown
AO Member
 
alza2000's Avatar
 
Join Date: Mar 2005
Location: Kent, UK
Posts: 711

Member car:

GTV6

GT 2.0 JTS Error Messages

Yesterday I was driving my 2.0 JTS GT home, I briefly paused with the flow of traffic. When I went to pull off I experienced a reduction in power and seemed to be limited to about 2500RPM or so.

I then notice the message VOC or VDC sensor failure alternating with Motor Control System Failure, there was a yellow triangle with an exclamation mark in it, with a arrow around it illuminated and the 'check engine' yellow indicator illuminated.

Fortunately i was about 1/4 mile from home so I got home stopped the car and started it again.

It started fine and ran fine but the yellow check engine indicator remained illuminated and the Motor Control System Failure message appeared at start up.

I took it for a short drive, then stopped and started it again and everything was back to normal.

Can anyone tell me what happened? what does the sensor do? what does the triangle with exclamation mean? Should I get it checked over?

Is it likely to be anything to do with lack of use I haven't even started it for over a week when this occurred, and generally only use it at weekends.
alza2000 is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
error , jts , messages

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought a GT 2.0 JTS today The South Moroccan Alfa 147, 156 & GT 12 23-04-08 11:21
GT 2.0 JTS Diesel rob_smith01 Alfa 147, 156 & GT 8 21-08-07 11:59
Alfa GT 2.0 JTS engine oil peohard Engines (TS, JTS, JTD & V6) 2 24-07-07 22:35
Unexpected high fuel consumption on GT 2.0 JTS henryb4sun Alfa 147, 156 & GT 18 20-07-07 10:22

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome