Lazy tappet on 1.6 TS? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 10-07-09 Thread Starter
Status: Let the V6 howl!
AO Member
 
A_Venables's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: West Midlands
Posts: 542
Garage
Lazy tappet on 1.6 TS?

Ive done the cambelt change, changed the variator and the auxilary belt and all the tensioners, all the nasty variator assoiated noises have gone and I have the nice noise of an Alfa engine, along with a noisy tappet. Its not as bad as Ive had on previous Vauxhalls Ive had with the same problem, I previously put in some oil made to quieten hydraulic tappets, it worked on the Vauxhalls. Can I use this on the misses Alfa? Shame bout the tappet, sounds sooo good!!!!!!!!
A_Venables is offline  
Sponsored Links
Advertisement
 
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,072
Tapping after a cambelt change is common until the variator fills with oil.

Have you revved the engine or driven it?

The revs need to be over around 3000rpm for the variator solenoid to allow oil into the variator.
symon is offline  
(Post Link) post #3 of 4 Old 10-07-09 Thread Starter
Status: Let the V6 howl!
AO Member
 
A_Venables's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: West Midlands
Posts: 542
Garage
Quote:
Originally Posted by symon View Post
Tapping after a cambelt change is common until the variator fills with oil.

Have you revved the engine or driven it?

The revs need to be over around 3000rpm for the variator solenoid to allow oil into the variator.
Gave it a good thrashing lastnight, it saw 6500rpm a few times, So I dont think its that.
A_Venables is offline  
Status: -
 
Join Date: Jun 2009
Posts: 9
I had the same problem yesterday on my 2.0, tapping noise after cambelt change.
I removed the camshaft bearing caps that I had previously took off to fit the timing blocks and made sure the flats of the caps where they seat were ultra clean, then I put them back,tappet made a noise for about a minute then it went.
jakeymatey is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
lazy , tappet

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome