I have a tappet rattle - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Reply
 
Thread Tools
paintergirl
Status: - Update
Guest
 
Posts: n/a
Help I have a tappet rattle

Just when I start up.

I'm guessing that means I have hydraulic tappets but I'm not sure.

The engine is due an oil and filter change (hopefully tomorrow) so could it be low oil pressure or is it likely to be an adjustment needed?

I've got 63k on the clock, so it's not done a huge amount of miles.

Any advice etc. etc.
 
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
BIDET FITZAKAZI's Avatar
 
Join Date: Aug 2007
County: -
Posts: 3,332

Member car:

Gtv 2.0 ts

Sound's like it could be variators if it sound's like a diesel on start up for a few second's, my Gtv has started to do the same with 87000mls on it, change them with cambelt and tensioner's.
Unlikely to be low oil pressure but changing the oil may help a bit.
BIDET FITZAKAZI is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a
Thanks BF I did wonder about that because the belt is due for change next year.

I'll change the oil etc. in the meantime.

Cheers
 
0of0
Status: - Update
Guest
 
Posts: n/a
Fresh oil can quieten things down
 
paintergirl
Status: - Update
Guest
 
Posts: n/a
It was supposed to be changed in January
 
0of0
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by paintergirl View Post
It was supposed to be changed in January
How VERY dare you , hand over your keys immediately
 
paintergirl
Status: - Update
Guest
 
Posts: n/a


:waaaaa:
 
Status: Married
Club Member
Membro Premio
 
braddersR's Avatar
 
Club Member Number: 650
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,784
Quote:
Originally Posted by paintergirl View Post
It was supposed to be changed in January
.... naughty PG....
braddersR is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a
I know Been soooo busy. But tomorrow....

****

OK - as it's the variator I'd better get a cambelt kit ordered up as soon as...

Thanks guys
 
paintergirl
Status: - Update
Guest
 
Posts: n/a
OK - just talked to hubbie who is sure it's not the variator Now, I'm stuck in the middle here so be gentle

Is there any chance it could be tappits? And can they be shimmed?
 
Status: Hey Joe...
AO Gold Member
 
iainfm's Avatar
 
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,274

Member car:

Jaaaaag

Quote:
Originally Posted by paintergirl View Post
Is there any chance it could be tappits? And can they be shimmed?
Yes, it could be them...and no, they can't be shimmed (afaik). They're hydraulic, so you just change them and they self-adjust...
iainfm is offline  
Status: No more GTA
AO Silver Member
 
pcbuild2k's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
County: Cheshire
Posts: 1,496

Member car:

156 JTS

if its the tappets they will likely just be a bit sticky, you could try an engine flush with the oil change (has its own risks) or some wynns hydrolic lifter stuff from halfords (has worked for me in the past)

the best solution though would be to get your mechanic to remove and clean out the tappets when you have the cambelt changed, they work on oil pressure so if the become clogged up with gunk then the will stick and make a noise
pcbuild2k is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
If its not had a belt change yet then its over due, but sounds like a variator to me, easy job when doing a Belt change... belt change on a TS is 36k miles or 3yrs which ever first...
biffa is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a
Biffa Do you think I'm mad It had a belt change at 36k - it's due the next at 72k but it's going to get done next year anyway.

 
0of0
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by paintergirl View Post
Biffa Do you think I'm mad....
I do!

Quote:
Originally Posted by paintergirl View Post
It was supposed to be changed in January
 
paintergirl
Status: - Update
Guest
 
Posts: n/a
Just the oil change Jon
 
0of0
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by paintergirl View Post
Just the oil change Jon
Yes, the VERY blood that courses through your engine - I'll remind you in December for the next change

I know you would change the belt in a timely fashion
 
paintergirl
Status: - Update
Guest
 
Posts: n/a
Who are you? My mother??
 
0of0
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by paintergirl View Post
Who are you? My mother??
Yes, I thought you knew - might add that to my sigline - that'll confuse 'em
 
paintergirl
Status: - Update
Guest
 
Posts: n/a
Mommy
 
0of0
Status: - Update
Guest
 
Posts: n/a
You not joining the avatar game my little one?
 
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
paintergirl
I kinda thought you might be on top of your maintenance,but you asked a question on such a known TS/JTS issue i just wondered a little...
biffa is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a


We just don't think it's variator that's all

It does sound more tappity than variator rattle
 
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
does it only occur at startup???
biffa is offline  
Status: AROC 916 Registrar
AO Gold Member
 
Mitch916's Avatar
 
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,916
Cam followers are £10 each new and with 16 of them you want to be sure that is what is wrong. Considering your low milage I would be suprised. Change the oil first abd see if that quietens it down. If not, the viariator is still a posibility if it is on start up.
Mitch916 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
rattle , tappet

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GT - Boot rattle - This is the reason for the rattle... AK Norway Alfa 147, 156 & GT 73 13-12-15 22:58
Tappet rattle ChrisS Alfa 155 6 20-06-01 23:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome