Cambelt razzle V6 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 14 Old 14-05-09 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: Sweden
County: Kalmar
Posts: 32

Member car:

156 SW V6 2002

Cambelt razzle V6

Hello! 156 V6 2002
I have a "clicking" or rattling noice from the cambelt tensioner.
The tensioner pulley seems to be "steady" but there is a spring within it, and that spring is connected to some metal part that i guess puts the tension to the pulley..
This metalpart inside the pulley is rattling and making noice when engine is cold. Apart from that, the belt seems to be in really good condition but the car is due for a belt change. 60000km and three years since last time. At that time they replaced the waterpump as well. What do you think, should i replace the waterpump again now after only three years, or can this be done the following time?
I dont know, but i presume the impeller is made of metal since it was fitted in 2006...
And regarding this rattle, i tried to WD40 it, but no success...
I guess i have to keep the righthand side foot calm until belt is changed...
Thanks for a great forum!!!
hjalle74 is offline  
Sponsored Links
Advertisement
 
0of0
Status: - Update
Guest
 
Posts: n/a
Re: Cambelt razzle V6

Were the idlers & tensioner changed with the belt last time?

Very often it isn't the actual belt that fails
 
(Post Link) post #3 of 14 Old 15-05-09 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: Sweden
County: Kalmar
Posts: 32

Member car:

156 SW V6 2002

Re: Cambelt razzle V6

I am not 100% sure, but I think so.
It was done in Belgium and the wrote in french.
I will get it done soon.
Cheers,
hjalle74 is offline  
Status: -
AO Member
 
Yaninnya's Avatar
 
Join Date: Nov 2008
Location: Jersey
County: -
Posts: 163
Re: Cambelt razzle V6

Just change it. If the pump will fail after some time it will cost you a lot more that the pump itself.
BTW. The cam belt is under the heavyest load on idle, not at high revs.
Jan
Yaninnya is offline  
Status: -
Unregistered
 
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Re: Cambelt razzle V6

I've just changed a water pump on a JTD that was ticking when cold and just before V6 water pumps sieze they all tick, so I don't believe your problem is the tensioner.
Smaky is offline  
Status: ARB bushes.....grrrr
AO Member
 
Join Date: Jan 2008
Location: United Kingdom
County: Oxfordshire
Posts: 92
Re: Cambelt razzle V6

Unfortunately, you may have caused more damage than good. Never spray WD40 or similar into a bearing as the solvent will wash out the lubricating grease leading to early failure.

If the bearing ticks, it's may contain particulate contamination that can lead to accelerated wear, vibration and then failure.

I suggest you have it replaced as a matter of urgency.
STU_V6 is offline  
Status: tears in my eyes
AO Member
 
fluffybunny's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Staffordshire
Posts: 591
Re: Cambelt razzle V6

thought the water pump was run by a aux belt on a v6....
fluffybunny is offline  
(Post Link) post #8 of 14 Old 20-05-09 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: Sweden
County: Kalmar
Posts: 32

Member car:

156 SW V6 2002

Re: Cambelt razzle V6

Hello!
Yes, the waterpump is powered by the aux belt, and I am now sure the noise is from a loose belt (too little tension/tensioner problem).
BUTBUTBUT, I have to drive it for three hours to a good workshop, but I think it will survive if i keep the right foot calm...
Cheers,
hjalle74 is offline  
Status: -
AO Member
 
Yaninnya's Avatar
 
Join Date: Nov 2008
Location: Jersey
County: -
Posts: 163
Re: Cambelt razzle V6

Quote:
Originally Posted by fluffybunny View Post
thought the water pump was run by a aux belt on a v6....
Yes it is but you need to take of the cam belt to replace the water pump.
Jan
Yaninnya is offline  
(Post Link) post #10 of 14 Old 30-05-09 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: Sweden
County: Kalmar
Posts: 32

Member car:

156 SW V6 2002

Now I just got the car back from the cambelt change...
They also replaced the tensioner and one pulley for the aux belt...
Now the noise is ALMOST gone...i think the liiittle remaining noise is from a too thin oil at coldstart...Mobil 5W-40.
But now the noise is almost unhearable.
Cheers,
/Hjalle
hjalle74 is offline  
Status: -
AO Member
 
Join Date: Mar 2007
Posts: 13
I have a similar problem with my V6 . A rattling noise coming from the cam belt / aux belt side. The funny thing is that it totally disappears when I turn on the A/C . Any suggestions?
threat is offline  
(Post Link) post #12 of 14 Old 10-06-09 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: Sweden
County: Kalmar
Posts: 32

Member car:

156 SW V6 2002

I think it might be the tension of your aux belt, and when there is load on the compressor it sorts itself out, try to check your tensioner that it is not stuck like mine was...
My noise disappeared when i replaced cambelt and tensioner and one pulley for the aux belt.At first, i thought the noise was a tappet, but luckily it was only belt related....
Good luck!
hjalle74 is offline  
Status: -
AO Member
 
Join Date: Jun 2007
Location: Geneva, Switzerland
Posts: 22
For me sounds like electric clutch on A/C compressor. Had similar problem year ago. Hope you can find only clutch if compressor are still good.
vasicm is offline  
Status: Finished the 166 overhaul (whimper!)
AO Member
 
deepshark's Avatar
 
Join Date: Feb 2008
Location: New Zealand
County: Auckland
Posts: 118
ummm...I solved all these issues on my 164 by altering the angle on tensioner's pulley - it is possible to do, and the results are painless...on the 164's 24V V6, a 7PK1980 is the best I can get hold of in this country, and so I had to adjust my tensioner pulley angle, while detensioning the tensioner ...end result though was a well tensioned belt that could not easily be twisted beyond the recommended 70 degrees for the Aux belt. I will not touch the cambelt under pain of death - though I have very carefully tested to see whether it is in fact aligned with the shared TDC of the Crank and each bank - it is, to a tolerance of 0.0001 according to the micrometers I used, averaged over measurements for 20 revolutions (much heaving by turning the driver's side wheel in 5th gear, and the car on trestles)
A vital tool to have is a long lever + large size allen-key heads compatible with a 1/4" socket, these help SOOO much ! wouldn't do it without them.
deepshark is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
cambelt , razzle

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome