Twin Spark Dodgy Tensioner from New..... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 7 Old 20-04-09 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2007
Location: United Kingdom
County: North Yorkshire
Posts: 33

Member car:

166 Super

Twin Spark Dodgy Tensioner from New.....

Hi, At the weekend I put a new timing belt, water pump, variator etc on the engine but the cam tensioner seems to be jumping.. I have attached a video here: www.bmsgroupltd.co.uk/alfa/MOV00142.mpg

Anyone ever experience this before??

Cheers Roland.
rolsevo is offline  
Sponsored Links
Advertisement
 
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,100
Re: Twin Spark Dodgy Tensioner from New.....

That looks normal to me.

It will move as it is held against the belt by a spring.
symon is offline  
(Post Link) post #3 of 7 Old 20-04-09 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2007
Location: United Kingdom
County: North Yorkshire
Posts: 33

Member car:

166 Super

Re: Twin Spark Dodgy Tensioner from New.....

when i put the old tensioner on the pulley runs smoothly. I have also found out if I leave the car to idle and get warm the pully runs smooth. if you look at the needle on the pulley you can see it moving... surely it shouldnt do this as this will caus premature wear of the bearing...
rolsevo is offline  
(Post Link) post #4 of 7 Old 20-04-09 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2007
Location: United Kingdom
County: North Yorkshire
Posts: 33

Member car:

166 Super

Re: Twin Spark Dodgy Tensioner from New.....

also the loud clicking noise is the tensioner
rolsevo is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,100
Re: Twin Spark Dodgy Tensioner from New.....

It is definitely supposed to move slightly, or at least all of the ones I have fitted have when new.

The ticking sounds like the variator to me. If you fit a new one it will tick until it has filled with oil. To get that to happen you need to rev the engine to around 2500rpm for a short while. This is because the variator solenoid doesn't open at tickover speeds so no oil will be able to fill it.
symon is offline  
(Post Link) post #6 of 7 Old 20-04-09 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2007
Location: United Kingdom
County: North Yorkshire
Posts: 33

Member car:

166 Super

Re: Twin Spark Dodgy Tensioner from New.....

found out the problem. upon further inspection the tensioner wheel has not been correctly machined meaning it is oval. the noise I can hear is the tensioner bottoming about as it goes round. I'll order a new tensioner tomorrow and hopefully this cures it.
rolsevo is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,100
Re: Twin Spark Dodgy Tensioner from New.....

Quote:
Originally Posted by rolandtaylor View Post
found out the problem. upon further inspection the tensioner wheel has not been correctly machined meaning it is oval. the noise I can hear is the tensioner bottoming about as it goes round. I'll order a new tensioner tomorrow and hopefully this cures it.
Thats ok then I am glad you found the issue.

It's really difficult to tell from the video TBH.
symon is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
dodgy , spark , tensioner , twin

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome