1997 spider engine wiring loom - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 1 Old 29-01-08 Thread Starter
Status: -
Newbie
 
Join Date: Apr 2005
Posts: 2
Not Happy 1997 spider engine wiring loom

Hi there, despite my name, i have since changed to a spider (147 cambelt gone at ~32,000!!!) - Gonella bros saved me!

Anyway, im re-fitting a 2.0 twin spark engine as the first suffered some bottom end failure.

This has all gone fine, except for a couple electrical connections that have gone astray!

1. The main gearboxbox connection that is a 3pin oval red/black plug- which socet does it go into, as there are two?

- one from loom on bulkhead (wiring loom for ABS)
- the other, from right hand chassis rail (coupled to cables going to airbox/filter).

Both are long enough to reach


Finally, there is a 2pin square plug coming out of a loom below the relay box to the left of the ABS unit - ???

Any help would be greatly appreciated as its the only thing stopping me drive this thing for the first time


(the car's a 1997 with the face-lift 2004 bonnet/bumper and 2004 red leather/carpets interior with newer dash. Freshly sprayed black and not going ANYWHERE, sadly.....)
147 mAn is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
1997 , engine , loom , spider , wiring

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome