Engine system failure!!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 6 Old 08-01-08 Thread Starter
Status: -
 
Join Date: Jan 2008
Posts: 3
Cry Like A Baby Engine system failure!!!!

Hi Guys,

Great that I found this site. I couls have saved a few hundred pounds if I'd got some advice here first!

I have had my alfa romeo 147 for a year (52 plate) and last week I left te lights on by accident and my battery ran flat. I charged it via a jump start from a friend, but all i got was Engine system failure and other failure/error messages on te dash. I've looked in the manual and all it says is take it to Alafa repairs. I had a rough quote of £600 just to put it on the machine to tell me what's wrong. ten i'd probably have to pay a fee to reset keys etc.

Can anyone recommend any suggestions?


Thank you in advance

Jerome Witter

(Moved to 147 tech lounge)

Last edited by OperationAlfa; 08-01-08 at 17:50. Reason: Moved to tech lounge by OA
rojamus is offline  
Sponsored Links
Advertisement
 
Status: adds
AO Member
 
derek155's Avatar
 
Join Date: Jul 2007
Location: sale
County: cheshire
Posts: 436
Re: Engine system failure!!!!

welcome mate....re=post on main index 147 technical advice
derek155 is offline  
(Post Link) post #3 of 6 Old 08-01-08 Thread Starter
Status: -
 
Join Date: Jan 2008
Posts: 3
Re: Engine system failure!!!!

Whoops! Cheers Derrek.
Got a bit carried away there! Just meant to say hello! lol
rojamus is offline  
Status: waiting for summer
AO Member
 
Join Date: Mar 2006
Location: United Kingdom
County: North Yorkshire
Posts: 396
Re: Engine system failure!!!!

did you get it started again, do a search flat or failing battery because causes all sorts of wierd errors. £600 just to put it on diagnostics is along way past being expensive its extortion. Try a local independant you should be able to knock £550 of that. As for keys needing reprogramming, why would you need that.
Maverick is offline  
(Post Link) post #5 of 6 Old 09-01-08 Thread Starter
Status: -
 
Join Date: Jan 2008
Posts: 3
Re: Engine system failure!!!!

Cheers Maverick, I thought so too! £550 off! Wow I might actually be able to afford to live next month! lol.

No haven't gotten in started. It turns over but doesn't start. It want to, but the error messages just keep coming on. I live in North London. Anyone got any good recommended independent garages?
rojamus is offline  
Status: who cares who wins
AO Member
 
Join Date: Dec 2007
Location: Nottinghamshire
Posts: 226
Re: Engine system failure!!!!

The Alfa dealer that I recently dealt with has a notice on the service desk, to check on diagnostics 49.95 inc vat. a long way short of £600.00
alfaasda is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
engine , failure , system

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome