Car alarm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 1Likes
  • 1 Post By wictod
 
Thread Tools
(Post Link) post #1 of 11 Old 19-04-19 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2018
County: -
Posts: 8
Car alarm

I have had a couple of instances when the car alarm has gone off and stopped shortly after and then when I start the car up it says "Attempted break in detected" on the dash. However, there is no physical sign of an attempted break in.

Anyone else experienced this?

Car is a QF.
Tim65 is offline  
Sponsored Links
Advertisement
 
jwq
Status: driving Giulia Veloce AWD
Club Member
Membro Premio
 
jwq's Avatar
 
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 6,613
Garage
Quote:
Originally Posted by Tim65 View Post
I have had a couple of instances when the car alarm has gone off and stopped shortly after and then when I start the car up it says "Attempted break in detected" on the dash. However, there is no physical sign of an attempted break in.

Anyone else experienced this?

Car is a QF.
It's a regular recurring subject on the giulia forum

There's also an alfa service bulletin, covering the replacement of the ceiling light containing the sensors

see
Attached Files
File Type: pdf 08-111-18 alarm false activation.pdf (28.8 KB, 14 views)
jwq is online now  
Status: Tifoso di Toro
AO Member
 
Lambrate FS's Avatar
 
Join Date: Jan 2011
Location: Italy, UK and PRC
County: Milano
Posts: 960
Quote:
Originally Posted by jwq View Post
It's a regular recurring subject on the giulia forum

There's also an alfa service bulletin, covering the replacement of the ceiling light containing the sensors

see
As the new roof console has been in production since at least spring 2018 when my old Giulia had it replaced, more likely to be sensitivity (adjustable) or low battery. As part of the PDI on my new Veloce, the dealer adjusted the sensitivity, and fully charged the battery.
Lambrate FS is offline  
Status: -
AO Member
 
SteveeGee's Avatar
 
Join Date: Mar 2019
Location: The North, UK
County: Northumberland
Posts: 47
Garage
My 2019 built car had the Break-in event detected message this morning when I got in. No alarm heard, no issues seen, parked on level ground, no weather events. 1st time I’ve seen it. Will monitor it for now.
SteveeGee is offline  
Status: -
AO Member
 
Join Date: Apr 2018
Location: UK
County: -
Posts: 34
Mine has had a few false alarms recently too! Might have to get it booked back in with the dealer!
Tilum is offline  
Status: Petrol head
AO Platinum Member
 
cue2's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Kent
Posts: 31,172
Mine does it now and again then accuses somebody of trying to break in!
cue2 is offline  
Status: Petrol head
AO Platinum Member
 
cue2's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Kent
Posts: 31,172
It did it again at 9.30.
cue2 is offline  
(Post Link) post #8 of 11 Old 2 Weeks Ago
Status: -
AO Member
 
Join Date: Mar 2009
Location: United Kingdom
County: Essex
Posts: 258
Had the attempted break in recorded message on the dash Saturday morning... spent about half an hour skimming through CCTV but nobody to be seen.. however, it was chucking it down Friday/Sat morning so reckon mine could be weather related?
cue2 likes this.
wictod is offline  
(Post Link) post #9 of 11 Old 2 Weeks Ago
Status: Petrol head
AO Platinum Member
 
cue2's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Kent
Posts: 31,172
The sensors in my Stelvio were replaced under warranty a while back but Iíve still gone to start it and found the attempt warning has been triggered on a couple of occasions. Probably cars driving past it too fast when parked.
cue2 is offline  
(Post Link) post #10 of 11 Old 2 Weeks Ago
Status: -
AO Member
 
Join Date: Mar 2009
Location: United Kingdom
County: Essex
Posts: 258
Quote:
Originally Posted by cue2 View Post
The sensors in my Stelvio were replaced under warranty a while back but Iíve still gone to start it and found the attempt warning has been triggered on a couple of occasions. Probably cars driving past it too fast when parked.
Yeah funny issue this, quite alarming (excuse the pun) when you first see the message.. however, I live in a sort of secluded cul de sac so no through traffic although I did notice on the CCTV that paper boy breezed past close on a bike.. I mention this because I've had it a few times where the collision avoidance goes off when driving when a cyclist is approaching on the same side of the pavement..
wictod is offline  
(Post Link) post #11 of 11 Old 5 Hours Ago
Status: -
AO Member
 
Jambo's Avatar
 
Join Date: Aug 2008
Location: United Kingdom
County: Kent
Posts: 18
My Alarm has been doing the same and twice it has gone off repeatedly in the middle of the night for no reason.
In the morning the battery is dead and have boosted twice.
Got fed up and took back to Alfa. They did a software update try and rectify what they said was an intermittent malfunction in the alarm console.
This did not work, and they replaced the center alarm console in the roof lining.
Jambo is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa Stelvio

Tags
alarm , car

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
The 4C Buyers Guide OperationAlfa 4C & 4C Spider 1 19-08-18 14:31
Lost or stolen alarm fob and car key Sensible Alfa 147, 156 & GT 8 17-10-09 10:51
Car won't lock, alarm light is flashing gavm99 Alfa 147, 156 & GT 6 14-02-09 11:24
The Clown Car SPORTO Way Off Topic 18 28-04-07 11:47
Brera: overhead console LEDs - what do they mean? alfaredthegreat ICE & Blue&Me 30 02-01-07 18:39

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome