Bootlight not working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 1Likes
  • 1 Post By gazza82
 
Thread Tools
(Post Link) post #1 of 6 Old 2 Weeks Ago Thread Starter
JnL
Status: -
AO Member
 
Join Date: Jun 2015
Location: Germany
County: -
Posts: 456

Member car:

MiTo QV

Bootlight not working

Hi all,

my bootlight is not working anymore.
I think there is a cable broken in the lead through between chassis and boot (the part which is bending every time when opening the boot).
Anyone knows which cable colour is used for the bootlight? There are four thin cables, three thicker ones, the one for the shower and the antenna.
Oddly the bootlight wires seen when you clamp out the light are not represent in the ones in the lead through (the insulations there have all different colors) ?!?
JnL is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 6 Old 2 Weeks Ago
Status: SOLD my 156!
AO Gold Member
 
gazza82's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,973
Boot light works off a microswitch in the catch mounted to the rear panel and as the light is in the side of the boot it is unlikely to go through the tailgate ... either the bulb or the microswitch is sticking.
JnL likes this.
gazza82 is offline  
(Post Link) post #3 of 6 Old 2 Weeks Ago Thread Starter
JnL
Status: -
AO Member
 
Join Date: Jun 2015
Location: Germany
County: -
Posts: 456

Member car:

MiTo QV

Do you have an even more exact description where to find the microswitch? Or is it obvious?

Last edited by JnL; 2 Weeks Ago at 13:31.
JnL is offline  
(Post Link) post #4 of 6 Old 2 Weeks Ago
Status: SOLD my 156!
AO Gold Member
 
gazza82's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,973
Should be if you look down into the lower part of the boot catch. Car is in garage at the moment so can't open book to take a pic. Probably a black plastic "wedge" to one side.
gazza82 is offline  
(Post Link) post #5 of 6 Old 6 Days Ago Thread Starter
JnL
Status: -
AO Member
 
Join Date: Jun 2015
Location: Germany
County: -
Posts: 456

Member car:

MiTo QV

Have you got back your car and can you possibly take a picture?
JnL is offline  
(Post Link) post #6 of 6 Old 5 Days Ago
Status: Spider is on the road for the summer
Club Member
Membro Medio
 
Henrik_45's Avatar
 
Join Date: Jan 2013
Location: Denmark
County: Aalborg
Posts: 1,012
Garage
The switch for the boot light are part of the boot lock geared motor (see attached wiring diagram) but I can't see the color code for the light wire.
But it seems the boot light is directly connected to the battery and the other side of the boot light is grounded through the boot lock geared motor unit.
Attached Images
File Type: jpg Alfa_Romeo_Mito_hatch opening.jpg (58.0 KB, 5 views)

Last edited by Henrik_45; 5 Days Ago at 17:29.
Henrik_45 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa MiTo

Tags
bootlight , working

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome