Judder on start up - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 5 Old 27-05-19 Thread Starter
Status: -
AO Member
 
Birzinga's Avatar
 
Join Date: Sep 2015
County: -
Posts: 12
Judder on start up

Hi

So I got Giulietta 1.4MA 170 QV Line just over a week ago. Love it!!

I have a slight concern though, I park it facing down a hill, and when I fire it up first thing it seems to turn over fine, then after a second or so it'll judder, only for a second, then idle normally.

Any ideas what this could be?

I'm taking it back Wednesday for the brakes looking at, I think they're warped, so will have this looked at, at the same time as well, but I just know it's going to be a 'we can't replicate the fault' thing. No lights and seems to run fine, just a little concerned.

Thanks
Birzinga is offline  
Sponsored Links
Advertisement
 
Status: Dreaming
AO Silver Member
 
Join Date: Apr 2007
Location: Orpington, Kent
Posts: 1,913

Member car:

Giulietta 150MA

No idea what it is, but what it could be includes a multiair problem. Best thing is to get the error codes read. They will show if there's a problem, and give an indication of what it is. They don't need to replicate the problem; the code will be sitting there waiting to be read.
Sterzo is offline  
Status: A/C repaired hopefully
AO Silver Member
 
TonyGr's Avatar
 
Join Date: Dec 2011
Location: Scunthorpe
County: Lincolnshire
Posts: 4,391
Garage
Usually if it is a multiair problem even for only a second and long enough to record a fault code then it will put up the engine management light. So could it be something to do with the fuel after being parked on a slope. Have you tried parking facing the other way and see if the problem still happens?
TonyGr is offline  
(Post Link) post #4 of 5 Old 28-05-19 Thread Starter
Status: -
AO Member
 
Birzinga's Avatar
 
Join Date: Sep 2015
County: -
Posts: 12
It's not bringing up any lights so doubt there'll be a fault code recorded.

I've not parked it the other way yet, I was going to tonight but take it in tomorrow so am going to try and capture it on my phone as it happens. I initially thought it might be a break in the fuel with it being parked on a hill, so will try it the other way. I've parked other cars in the same spot though and never experienced it. Will mention it when I take it in and if 'no fault found', will do a process of elimination.

Thanks for the replies.
Birzinga is offline  
(Post Link) post #5 of 5 Old 28-05-19 Thread Starter
Status: -
AO Member
 
Birzinga's Avatar
 
Join Date: Sep 2015
County: -
Posts: 12
Also, it better bloody not be a multi air problem or I'll get it from the Mrs!! I had a 61 plate a few years back that had multi air problems. When looking recently I did a lot of research and discovered there was a fault on them pre 2012, so told her it would be fine. Was told it had better be!! Lol.
Birzinga is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa Giulietta

Tags
judder , start

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome