Android Auto optimized for audio quality? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 1Likes
  • 1 Post By jwq
 
Thread Tools
(Post Link) post #1 of 9 Old 1 Week Ago Thread Starter
Status: -
AO Member
 
Twiss002009's Avatar
 
Join Date: Feb 2019
County: Cheshire
Posts: 18

Member car:

Giulia Veloce

Android Auto optimized for audio quality?

I don't profess to be an audiophile but I do appreciate good high quality audio and have long since discarded all my mp3 files in favour of FLAC and Spotify has been swapped out for Tidal in order to stream Lossless audio.

Now, via Bluetooth Tidal is wasted as the compression that takes place leaves you with marginally better than mp3 quality audio. So when I got my lovely new Giulia with the HK audio system I was quite excited about using Tidal with Android Auto as all the audio is sent via usb and my FLAC files played off a usb drive sound great in the car. However the sound quality is really disappointing off Tidal via AA which got me thinking is this a limitation of AA or could it be my ageing Samsung S6 phone that is the culprit?

Anyone else experienced this?
Twiss002009 is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 9 Old 1 Week Ago
jwq
Status: driving Giulia Veloce AWD
Club Member
Membro Premio
 
jwq's Avatar
 
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 6,629
Garage
Put some lossless files on usb stick and play theses via USB port, as comparison.
A lot of people are not too impressed by the HK system, however, with all the latest firmware updates, it's actually quite good I think, however very dependent on the quality of the source material you use
matty74 likes this.
jwq is offline  
(Post Link) post #3 of 9 Old 1 Week Ago Thread Starter
Status: -
AO Member
 
Twiss002009's Avatar
 
Join Date: Feb 2019
County: Cheshire
Posts: 18

Member car:

Giulia Veloce

I have a usb with FLAC files which do sound good. But my point or my question is does Android Auto allow the same quality of audio (lossless FLAC or WAV) as when played straight from a USB stick? I suspect that when playing lossless audio from something like Tidal via the usb cable on android auto the quality is degraded. The biggest difference seems to be a lack of bass and the midrange sounds harsh as a result.

Interestingly when playing the same tracks from Tidal via the aux jack the sound is totally different and I mean night and day. The bass becomes much more pronounced and I find I have to turn the treble and mid back up to 0. Maybe its my phone or the usb cable i'm using which is causing the poor quality when using AA.
Twiss002009 is offline  
(Post Link) post #4 of 9 Old 1 Week Ago
Status: -
AO Silver Member
 
mick164's Avatar
 
Join Date: Aug 2004
Location: Ireland
County: Dublin
Posts: 1,538
..does each individual input remember it's own EQ setting by any chance, or maybe there's EQ somewhere else in the chain? A lack of bass isn't how you would expect the sound quality to fall off even if it is being sent at lower quality. If there's a sub in the setup maybe that's been taken out over Android Auto for some reason..? Or it could even be just a levels issue.. if the level coming in is very low the amp will have nothing to get hold of, if that makes any sense..

Last edited by mick164; 1 Week Ago at 07:30.
mick164 is offline  
(Post Link) post #5 of 9 Old 1 Week Ago
Status: -
AO Member
 
Join Date: Sep 2017
County: -
Posts: 69
Audio quality is a general problem in these cars, it seems. The OEM systems (even HK) sound terrible to a lot of people.

That is why many of us chose to have other systems retrofitted. Having the power-amp in the boot helps making it an easy job. Many threads exist on the matter.
Mine is an Audison-box with full EQ, filters, delays and level controls for each speaker - this helps a lot.

On top of that, using a USB-dac directly into the new preamp provides maximum control.
However, even the built-in bluetooth connectivity is much improved now.

Android Auto would allow for the same initial quality as USB-dac audio (same transport mechanism, over USB>HDMI).
It would be let down by the factory preamp though. Weakest link in the chain and so on...
mikkelsj is offline  
(Post Link) post #6 of 9 Old 1 Week Ago
Status: Alfa or Harley today...decisions!
AO Member
 
bucketbot's Avatar
 
Join Date: Nov 2014
Location: United Kingdom
County: Hampshire
Posts: 315
Garage
I just listen to the engine
bucketbot is offline  
(Post Link) post #7 of 9 Old 1 Week Ago Thread Starter
Status: -
AO Member
 
Twiss002009's Avatar
 
Join Date: Feb 2019
County: Cheshire
Posts: 18

Member car:

Giulia Veloce

Quote:
Originally Posted by mick164 View Post
..does each individual input remember it's own EQ setting by any chance, or maybe there's EQ somewhere else in the chain? A lack of bass isn't how you would expect the sound quality to fall off even if it is being sent at lower quality. If there's a sub in the setup maybe that's been taken out over Android Auto for some reason..? Or it could even be just a levels issue.. if the level coming in is very low the amp will have nothing to get hold of, if that makes any sense..
I think you have a good point. It does seem as though it's a different EQ as in voice optimised for message alerts and so on. Every now and then I swear it sounds fine, but then I switch track and the bass has dropped right off again.

On a secondary not, Tidal's integration into Android Auto is pretty terrible
Twiss002009 is offline  
(Post Link) post #8 of 9 Old 6 Days Ago
kgb
Status: 147 QVD-R
AO Silver Member
 
kgb's Avatar
 
Join Date: Apr 2003
Location: Bulgaria
County: -
Posts: 2,325
Problem with AA (android) is that uses BT to transfer the sound... at least in the Spotify case... so it switches down to the base audio quality. Not sure about Tidal but it should be the same.
kgb is offline  
(Post Link) post #9 of 9 Old 6 Days Ago Thread Starter
Status: -
AO Member
 
Twiss002009's Avatar
 
Join Date: Feb 2019
County: Cheshire
Posts: 18

Member car:

Giulia Veloce

As I understand all audio is via usb. I've been reading some posts on the Google forum and it seems poor audio quality via AA is a common theme across many different car manufacturers and different phones too so seems this is an inherent problem with Android auto. Think for the time being I'm gonna ditch AA. Pretty disappointed with the whole thing tbh.
Twiss002009 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa Giulia

Tags
android , audio , auto , optimized , quality

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome