Stop-Start conundrum...... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 2Likes
  • 1 Post By AlfissimoInternational
  • 1 Post By epsonix
 
Thread Tools
(Post Link) post #1 of 13 Old 3 Weeks Ago Thread Starter
Status: 1/60s @ f2.8
AO Member
 
Join Date: Aug 2018
Location: Bingley
County: West Yorkshire
Posts: 150
Garage

Member car:

Giulia Speciale

Stop-Start conundrum......

I know this topic has been done to death but is there any reason for the following. My Stop/Start hasn't worked for months yet suddenly, on Wednesday it worked.....ALL DAY!!! Come Thursday it's back to normal - no Stop/Start, and Friday and today. My car starts everytime, first time. I have no problems with electrics (heated screen etc)...I can live with it but any thoughts would be appreciated. It's going in for it's 2nd service soon, is it worth mentioning? Thanks for reading.
photoman is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 13 Old 3 Weeks Ago
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 636
Garage
aside of many conditions which may prevent SS, one is estimated charge level of battery. I observed with MES that once IBS shows >67% SS can kick (documentation from FCA in other hand mentions to different paramters and one needs to be >60% and other above 75%; MES looks like either averages this, or they combined 2 into 1 in cars build later?). now, if driving short distances Giulia/Stelvio keeps level of between 65-75%, why? It is because they added smart alternator. its not smart IMO - it is actually pretty stupid. every time IBS reports 75% or more, charging drops down (not sure why, fuel saving?), only charges full power when breaking. level of charging changes with %-age above 75 linearily up to 85% - you can see it with voltmeter - e.g aroudn 80% charge you see voltage or aroudn 13.2V, at 85% nearly no charging - around 12.6V. above 85 it keeps this super minimal charging resulting with 12.6V.

So, cars which often star have no chances to get really much above 75%, and usually are below 70%. Just changing driving distances for a few days to say twiece longer, gives the chance to land around 80% (+-5%) and SS then kicks all the time.

I observed also one thing. It happened twice that car decided to do full charging nonetheless it was above 75%, and so it reached aroudn 95% and then kicked in to low charging. This may be sometign added to get from time to time battery fully charged for its healt.

BTW, there is big topic about S&S and battery and all this charging strategy.
epsonix is offline  
(Post Link) post #3 of 13 Old 3 Weeks Ago Thread Starter
Status: 1/60s @ f2.8
AO Member
 
Join Date: Aug 2018
Location: Bingley
County: West Yorkshire
Posts: 150
Garage

Member car:

Giulia Speciale

Many thanks for replying....I'll go search and read more.
photoman is offline  
(Post Link) post #4 of 13 Old 3 Weeks Ago
Status: -
AO Member
 
AlfissimoInternational's Avatar
 
Join Date: Jan 2006
Location: San Diego California USA
County: USA
Posts: 121

Member car:

Giulia ti Q4

Quote:
Originally Posted by photoman View Post
I know this topic has been done to death but is there any reason for the following. My Stop/Start hasn't worked for months yet suddenly, on Wednesday it worked.....ALL DAY!!! Come Thursday it's back to normal - no Stop/Start, and Friday and today. My car starts everytime, first time. I have no problems with electrics (heated screen etc)...I can live with it but any thoughts would be appreciated. It's going in for it's 2nd service soon, is it worth mentioning? Thanks for reading.
Don't mention it. I would to be in this situation. I want that stupid thing gone. I try to turn it off every time I get in the car but sometimes I forget. Default should be OFF>

So if yours is working like 10% of the time, be happy, maybe it will eventually never work
photoman likes this.
AlfissimoInternational is offline  
(Post Link) post #5 of 13 Old 2 Weeks Ago
Status: Loving my first Alfa
AO Silver Member
 
Join Date: Feb 2017
Location: Towcester
County: Northamptonshire
Posts: 1,046

Member car:

Giulia QV

Exactly as epsonix describes. I didn't have stop start or heated rear screen for 18 months. I got a new battery 2 months ago under warranty and SS works all the time now - meaning I have to physically turn it off every time I get in the car!
Hamfisti is offline  
(Post Link) post #6 of 13 Old 2 Weeks Ago Thread Starter
Status: 1/60s @ f2.8
AO Member
 
Join Date: Aug 2018
Location: Bingley
County: West Yorkshire
Posts: 150
Garage

Member car:

Giulia Speciale

Thanks....now to decide whether I want it or not
photoman is offline  
(Post Link) post #7 of 13 Old 2 Weeks Ago
Status: Petrol head
AO Platinum Member
 
cue2's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Kent
Posts: 30,802
ďDefault should be OFF> ď

I suspect itís homologated with the default ON.
But when the Giulietta was facelifted in 2014 they changed the setting to stay in OFF when you restarted the car...
cue2 is offline  
(Post Link) post #8 of 13 Old 2 Weeks Ago
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 636
Garage
Quote:
Originally Posted by cue2 View Post
“Default should be OFF> “

I suspect it’s homologated with the default ON.
But when the Giulietta was facelifted in 2014 they changed the setting to stay in OFF when you restarted the car...
my spring 2013 giulietta remembers last SS setting the same as DNA (D), but yes earlier prodection cars do not remember.


Now, S&S deactivator device for Giulua/Stelvio. Check this out (sorry polish language version, but soon will do english):
https://photos.app.goo.gl/ftFreJXZrtWRpDMR9

above is prototype done 4 months ago, since that time i keep driving happy without SS irritating me.

Im setting up my new business right now and very soon you will be able to buy it (plan to ship within EU). Installation is very easy, all done on OEM connector/plug 2 minutes job and so in oppose to competitor products no wire s cutting/soldering or using any other non elegant/reliable ways of connecting to car looms. Device could be easily deactivated (8 presses of SS button) or removed if you go to dealer for warranty work.
I have already SGW bypasses manufactured (2 versions one with and other without connection to SGW) and internet shop is nearly done.currently testing/tweaking all text and later will do translation to english. matter of month roughtly.I will keep you informed once all ready.
Pearse likes this.

Last edited by epsonix; 2 Weeks Ago at 09:10.
epsonix is offline  
(Post Link) post #9 of 13 Old 2 Weeks Ago Thread Starter
Status: 1/60s @ f2.8
AO Member
 
Join Date: Aug 2018
Location: Bingley
County: West Yorkshire
Posts: 150
Garage

Member car:

Giulia Speciale

Starting to get confused now. I always assumed default is ON (no light on switch) and when I press the switch SS is OFF (light On). For the record my car is 2017.
photoman is offline  
(Post Link) post #10 of 13 Old 2 Weeks Ago
jwq
Status: driving Giulia Veloce AWD
Club Member
Membro Premio
 
jwq's Avatar
 
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 6,536
Garage
Quote:
Originally Posted by cue2 View Post
“Default should be OFF> “

I suspect it’s homologated with the default ON.
But when the Giulietta was facelifted in 2014 they changed the setting to stay in OFF when you restarted the car...
I know that Squadra tuning reverse the operation with their tune (default off, button to switch on if wanted). With the latest models this didn't work any more, and they now switch it permanently off .....
https://www.squadra-tuning.nl/

https://www.squadra-tuning.nl/chiptu...-2-0-t-280-pk/

They also remove the standard speed limit at 240, and move it to 270 , along with a number of other tweaks ....

From site:
Start/stop strategie Euro 6B (NEDC norm).
Wanneer men de start wordt het start/stop systeem automatisch geactiveerd en moet men ‘m uitzetten door op het knopje naast de stuurkolom te drukken. Na een Massimo tuning is dat niet meer zo. Dan is het start/stop systeem uitgeschakeld en moet men ‘m zelf bewust inschakelen. Precies omgedraaid dus.
Vanaf de laatste software update van Alfa Romeo (april 2019) werkt het omgedraaide principe niet meer. We schakelen vanaf nu het start/stop systeem compleet uit.

Start/stop strategie Euro6D (WLTP norm).
Bij de jongste generatie werkt het omdraaien van het start/stop systeem helaas niet meer. Daarom hebben wij er voor gekozen het start/stop bij een Massimo tuning geheel uit te schakelen

Translation
Start/stop strategy Euro 6B (NEDC norm)
Upon starting the start/stop system is automatically activated, and one can switch it off with the button near the steeringwheel.
After a Massimo tuning this is no longer the case. In this case the start/stop is switched off, and can be switched on with the button. Reverse operation from standard.

Start/stop strategy Euro6D (WLTP norm)
Starting with the last software update from Alfa Romeo (April 2019) this principle no longer works. We now permanently disable the start/stop system.

Last edited by jwq; 2 Weeks Ago at 09:25.
jwq is offline  
(Post Link) post #11 of 13 Old 2 Weeks Ago
Status: -
AO Silver Member
 
matty74's Avatar
 
Join Date: Dec 2002
Location: United Kingdom
County: Croston Lancashire
Posts: 1,289
Quote:
Originally Posted by epsonix View Post
my spring 2013 giulietta remembers last SS setting the same as DNA (D), but yes earlier prodection cars do not remember.


Now, S&S deactivator device for Giulua/Stelvio. Check this out (sorry polish language version, but soon will do english):
https://photos.app.goo.gl/ftFreJXZrtWRpDMR9

above is prototype done 4 months ago, since that time i keep driving happy without SS irritating me.

Im setting up my new business right now and very soon you will be able to buy it (plan to ship within EU). Installation is very easy, all done on OEM connector/plug 2 minutes job and so in oppose to competitor products no wire s cutting/soldering or using any other non elegant/reliable ways of connecting to car looms. Device could be easily deactivated (8 presses of SS button) or removed if you go to dealer for warranty work.
I have already SGW bypasses manufactured (2 versions one with and other without connection to SGW) and internet shop is nearly done.currently testing/tweaking all text and later will do translation to english. matter of month roughtly.I will keep you informed once all ready.


That really is clever


Sent from my iPhone using Tapatalk
matty74 is offline  
(Post Link) post #12 of 13 Old 2 Weeks Ago
Status: Hmmmm...
AO Member
 
Join Date: Sep 2005
Location: In the Countryside
Posts: 211

Member car:

Giulia QV

Quote:
Originally Posted by epsonix View Post
my spring 2013 giulietta remembers last SS setting the same as DNA (D), but yes earlier prodection cars do not remember.


Now, S&S deactivator device for Giulua/Stelvio. Check this out (sorry polish language version, but soon will do english):
https://photos.app.goo.gl/ftFreJXZrtWRpDMR9

above is prototype done 4 months ago, since that time i keep driving happy without SS irritating me.

Im setting up my new business right now and very soon you will be able to buy it (plan to ship within EU). Installation is very easy, all done on OEM connector/plug 2 minutes job and so in oppose to competitor products no wire s cutting/soldering or using any other non elegant/reliable ways of connecting to car looms. Device could be easily deactivated (8 presses of SS button) or removed if you go to dealer for warranty work.
I have already SGW bypasses manufactured (2 versions one with and other without connection to SGW) and internet shop is nearly done.currently testing/tweaking all text and later will do translation to english. matter of month roughtly.I will keep you informed once all ready.
I'd be interested in this once it is ready.
MikeFish is offline  
(Post Link) post #13 of 13 Old 2 Weeks Ago
Status: Get it remapped....
AO Member
 
Jimbon1973's Avatar
 
Join Date: Sep 2014
Location: United Kingdom
County: Devon
Posts: 395

Member car:

Giulia Veloce

Quote:
Originally Posted by MikeFish View Post
I'd be interested in this once it is ready.
Me too
Jimbon1973 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa Giulia

Tags
conundrum , stopstart

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome