159 1.9 JTDm 16V 2006 (juddering/power loss+smoking, cutting out with cold engine) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 10 Old 03-10-18 Thread Starter
Status: -
AO Member
 
finestc's Avatar
 
Join Date: Feb 2018
County: -
Posts: 13
159 1.9 JTDm 16V 2006 (juddering/power loss+smoking, cutting out with cold engine)

I bought this car almost one year ago. Previous owner told me that DPF was drilled, but ECU needs new remap because of "Anti Pollution Filter clogged" warning on dash and also EGR was blanked (MES shows 3,998% open or something).

Car run perfectly without any problems. A few months later I decided to change oil and filters(Oil was Valvoline and filters were WIX branded). Im not sure if problems are somehow related to these changes?

Problems came litte by little. First time I noticed just little jerking while driving 90km/h with 6th gear and car also started to cutting out somethimes while reversing. Later this jerking/juddering show itself on almost all gears, specially in city driving 60km/h with 4th gear (1700-2000rpm).

In this video it's jerking when driving 60km/h with 4th gear:


Then it also died on the road with massive juddering until dead. Mechanic found that in-tank fuelpump relay was burned. Changed relay and in-tank pump because it made ugly noice all the time (now sounds ok). Car started again but still cuts out somethimes randomly with "insufficient oil pressure" warning (Oil level is on max).

Mechanic also told that there is little oil on some intercooler's pipe?

When driving 90km/h car starts to lost power and somethimes drops speed to 70km/h until throttle starts to respond again.There is also white smoke coming from exhaust during this juddering/jerking as shown on this video:


I have disconnected MAF + MAP without any difference. Also cleaned MAF and MAP and that improved car a lot and there was less juddering/jerking but it was still there and at 90km/h problems were exactly same than before.

One day I parked the car and next day it was dead and wont start at all. I let it rest for 2-3 months. Charged the battery a few weeks ago and CAR STARTED AGAIN AFTER THAT, but cuts out without throttle until temperature reaches to 90 degrees (Is there some ECU reset happening when battery is off?).

Tested different parts with MES and with fuel pressure regulator it said "FAILED TO EXECUTE"

MES about DPF:
550 km from last DPF replacement
556,4 km from last DPF regeneration
Particulate filter clogging = 135,30%
Particle filter status = Filter clogged

Any experience of BM CATALYSTS BM11038H DPF-filter (new one costs only 260Ä with 2 years warranty)?

Any ideas?
finestc is offline  
Sponsored Links
Advertisement
 
Status: loving a shiny bella called Monica
AO Silver Member
 
bigjim's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
County: Northamptonshire
Posts: 2,394

Member car:

159 2.4 Lusso

I don't put mine into 6th unless I'm doing 70+
bigjim is online now  
Status: Quo!
AO Silver Member
 
alfaitalia's Avatar
 
Join Date: Jan 2010
Location: United Kingdom
County: West Sussex
Posts: 2,502
Really....just think of all that fuel!!! My 2.0JTDm pull 6th smoothly from anything over 40! No lightening acceleration of course....but pulls well....even better now I have the tuning box!!!
alfaitalia is online now  
Status: turning heads everywhere
AO Gold Member
 
lussoman's Avatar
 
Join Date: Feb 2007
Location: Fulwood, Preston
County: Lancashire
Posts: 6,478
Quote:
Originally Posted by alfaitalia View Post
Really....just think of all that fuel!!! My 2.0JTDm pull 6th smoothly from anything over 40! No lightening acceleration of course....but pulls well....even better now I have the tuning box!!!
He's not talking about the 2.0.
Doing a relatively low speed in 6th in the 1.9 will kill the M32 gearbox.
lussoman is offline  
Status: -
AO Silver Member
 
Join Date: Nov 2012
Location: Wiltshire
County: -
Posts: 2,076
Quote:
Originally Posted by lussoman View Post
Quote:
Originally Posted by alfaitalia View Post
Really....just think of all that fuel!!! My 2.0JTDm pull 6th smoothly from anything over 40! No lightening acceleration of course....but pulls well....even better now I have the tuning box!!!
He's not talking about the 2.0.
Doing a relatively low speed in 6th in the 1.9 will kill the M32 gearbox.
Can’t say sitting at low speed in mine will kill the box but I wouldn’t be doing less than about 45 in 6th. It’s quite happy in 6th at 45 and up if I wanted to. However for the health of DPF I do tend to avoid 6th until 70 just to keep the EGT up.
johnnyroper is offline  
Status: turning heads everywhere
AO Gold Member
 
lussoman's Avatar
 
Join Date: Feb 2007
Location: Fulwood, Preston
County: Lancashire
Posts: 6,478
Quote:
Originally Posted by johnnyroper View Post
Canít say sitting at low speed in mine will kill the box but I wouldnít be doing less than about 45 in 6th. Itís quite happy in 6th at 45 and up if I wanted to. However for the health of DPF I do tend to avoid 6th until 70 just to keep the EGT up.
The advice has always been to keep it well above 2k rpm in 6th. Not sure what speed that equates to in a DERV.
I'm sure it does pull just fine from 40, but doing that regularly over time will result in another premature failure.
lussoman is offline  
Status: Quo!
AO Silver Member
 
alfaitalia's Avatar
 
Join Date: Jan 2010
Location: United Kingdom
County: West Sussex
Posts: 2,502
Well on the 2.0 that's over 80!....I cant see it being much different on the 1.9!....but then I don't have the M32 to worry about.
alfaitalia is online now  
(Post Link) post #8 of 10 Old 05-10-18 Thread Starter
Status: -
AO Member
 
finestc's Avatar
 
Join Date: Feb 2018
County: -
Posts: 13
So you think my gearbox is gone? I think my car is quite happy when driving 90-100km/h with 6th gear..

There is somethimes same problem on idle without any gear (Car starts to drop/jump rpms randomly..)
finestc is offline  
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
 
giblets46's Avatar
 
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,718
Garage
159 1.9 JTDm 16V 2006 (juddering/power loss+smoking, cutting out with cold engine)

Quote:
Originally Posted by finestc View Post



There is somethimes same problem on idle without any gear (Car starts to drop/jump rpms randomly..)


Mine did this a little bit, regularly irregular! Seemed to be resolved after a service.

For the OP, check all the usual service items, air filter, fuel filter (often overlooked by 'local' garages as it's >£70), also check the boost solenoid on the slam panel, can get quite clogged up, and cause
I'd also stick some injector cleaner through the system.

The sensors only really start working when the engine is up to temperature, before then the car will use a default map, so it sounds like something is working out of sync, either way I try to keep the engine above 1,500rpm in normal driving, and have experienced hiccups when the revs are a little low.

In terms of the DPF, you can buy some additive (DPF cleaner) from most motoring shops to put in the fuel tank to help clean it. Alternatively Wurth have a spray (look online) you can spray directly into the DPF before you force a regen. Others have simply used pressure washers and steam cleaners.
I'd invest in these before a new DPF (it may be partially drilled rather than fully drilled.

Have a read of this for some ideas:
Power Loss with Diesels: Guide

https://r.tapatalk.com/shareLink?sha...0&share_type=t




Sent from my iPhone using Tapatalk

159 1.9JTDM Ti and Giulietta 2.0 175 Speciale
ex: Punto 55s, Golf Mk5 1.4FSi, A3 (8P) Sportback 2.0TDi SE, A4 (B8) 2.0TDI S-Line, 306 HDI Meridian, Giulietta 2.0 Velocec

Last edited by giblets46; 05-10-18 at 08:31.
giblets46 is offline  
(Post Link) post #10 of 10 Old 24-10-18 Thread Starter
Status: -
AO Member
 
finestc's Avatar
 
Join Date: Feb 2018
County: -
Posts: 13
Quote:
Originally Posted by giblets46 View Post
Mine did this a little bit, regularly irregular! Seemed to be resolved after a service.

For the OP, check all the usual service items, air filter, fuel filter (often overlooked by 'local' garages as it's >£70), also check the boost solenoid on the slam panel, can get quite clogged up, and cause
I'd also stick some injector cleaner through the system.

The sensors only really start working when the engine is up to temperature, before then the car will use a default map, so it sounds like something is working out of sync, either way I try to keep the engine above 1,500rpm in normal driving, and have experienced hiccups when the revs are a little low.

In terms of the DPF, you can buy some additive (DPF cleaner) from most motoring shops to put in the fuel tank to help clean it. Alternatively Wurth have a spray (look online) you can spray directly into the DPF before you force a regen. Others have simply used pressure washers and steam cleaners.
I'd invest in these before a new DPF (it may be partially drilled rather than fully drilled.

Have a read of this for some ideas:
Power Loss with Diesels: Guide

https://r.tapatalk.com/shareLink?sha...0&share_type=t




Sent from my iPhone using Tapatalk
Thanks!

Today my car visited local Alfa dealer/garage and I got some news.

Listed problems:

1: DPF is totally drilled so no need for cleaning, but it's not deleted from ECU so that's why it tries to regenerate "clogged filter" 24/7

Is it better to do the remap or just buy new DPF (example for future MOT reasons)?
Any experience about these "BM CATALYST" branded DPF filters? https://aeromotors.ee/kataloog/alfa-...;t19449;s10418

2: There are air leaks in inlet manifold that messes up the air values I guess?

Should I buy a new manifold or is there some other solutions?

Is this the right part?
https://aeromotors.ee/kataloog/search/700373120

3: MAF sensor is wrong and even from completely different car..

Could this VALEO branded MAF sensors probably be ok?https://aeromotors.ee/kataloog/search/253745
finestc is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
159 , 16v , 2006 , cold , cutting , engine , jtdm , juddering or power , loss , smoking

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome