156 V6 over heated - now overheating after 5 mins - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 6Likes
  • 2 Post By David C
  • 1 Post By sizewell
  • 3 Post By David C
 
Thread Tools
(Post Link) post #1 of 12 Old 1 Week Ago Thread Starter
Status: -
AO Member
 
Join Date: Jul 2009
Location: New Zealand
County: Wairprarapa
Posts: 14
156 V6 over heated - now overheating after 5 mins

Bugger.
Driving in heavy, stop/start, traffic on the motorway last week our 1998 V6 156 just cut out - I hadn't noticed but the temp gauge had gone off scale. I assume that there is an ECU function that cuts the engine if it gets stupid hot.
Turns out one of the heater hoses had sprung a leak. Got it towed to a nearby garage who have repaired the leak, refilled and pressure tested the cooling circuit. They say that it is starting and running OK for about 5 minutes before starting to overheat again. Being a pessimist I assumed that I've blown a head gasket (if lucky) or warped the heads. I have not had a chance to have a look at the car yet.

However, I was wondering if the initial overheating could have caused the thermostat to fail closed and not be opening as the engine warms up. Is this likely or am I clutching at straws? I'll get them to remove the thermostat and see if that makes any difference - if not I'll trailer it back home and see what the damage is.

Has anyone out there been as stupid as me and if so what was the result?
Simon D is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 12 Old 6 Days Ago
Status: -
AO Member
 
Join Date: Apr 2018
Location: Warrington Chesire
County: Greece
Posts: 20

Member car:

156

Generally, when a themostat fails, is stayed openned. I think it would be a good idea to check the fans as well.
tazio nuvolari is offline  
(Post Link) post #3 of 12 Old 6 Days Ago
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,914
If it is overheating after only 5-minutes I think the coolant pump is a likely suspect.
sizewell and dgmayhead like this.
David C is offline  
(Post Link) post #4 of 12 Old 5 Days Ago
Status: -
AO Member
 
Join Date: Mar 2018
Location: New Zealand
Posts: 54

Member car:

156 2.5 V6

If the car pressure tests OK, it should be reasonably safe to assume no head gasket issue. Same with no milky oil cap.
If the cam belt is more than 5 years old then it's overdue as well as waterpump generally.

Car wreckers get a few v6 alfas in them in NZ, so engine are easy enough to come by I feel.
mikesalfa is offline  
(Post Link) post #5 of 12 Old 4 Days Ago
Status: -
AO Silver Member
 
Join Date: Dec 2009
Location: United Kingdom
County: Suffolk
Posts: 2,794
Chilling

Quote:
Originally Posted by David C View Post
If it is overheating after only 5-minutes I think the coolant pump is a likely suspect.
Plastic impeller? If so, gone brittle and collapsed?

My V6 has metal impeller, later ones went to plastic but donít know at what point they changed.
Mufasa likes this.
sizewell is offline  
(Post Link) post #6 of 12 Old 4 Days Ago
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,914
Quote:
Originally Posted by sizewell View Post
Plastic impeller? If so, gone brittle and collapsed?

My V6 has metal impeller, later ones went to plastic but don’t know at what point they changed.
The 2.5V6 always had a plastic pump. Known for the impeller slipping on the shaft.
The GTV/Spider 3.0V6 was spec'd with a metal pump.

Most people will be using the 3.0V6 metal pump in all of the old V6.
Mufasa, sizewell and valinco like this.
David C is offline  
(Post Link) post #7 of 12 Old 4 Days Ago
Status: -
AO Silver Member
 
Join Date: Jan 2018
County: -
Posts: 1,747
I'm most concerned about head gasket integrity. The fact the engine stopped suggests a heat related seizure.
That said, these are surprisingly tough old engines and it may be usable.

Do the heater hoses get hot/heat from heater? That's the best way to check for coolant circulation.
Fruity is offline  
(Post Link) post #8 of 12 Old 3 Days Ago Thread Starter
Status: -
AO Member
 
Join Date: Jul 2009
Location: New Zealand
County: Wairprarapa
Posts: 14
Thanks Guys
I'll pick it up and trailer it home next week.
I replaced the cam belt and water pump about 5 years ago, so it has a metal impeller water pump. I was planning to do a cam belt change over Easter anyway so already have the parts for that - I guess I'll have to do a bit more investigation at the same time AND replace the hoses as I assume that if one has gone, the others are dodgy. Is it easier to drop the engine for this amount of work? - I have access to a 2 post lift which should make that a bit easier.
Simon D is offline  
(Post Link) post #9 of 12 Old 2 Days Ago
Status: -
AO Member
 
Join Date: Mar 2018
Location: New Zealand
Posts: 54

Member car:

156 2.5 V6

I've never removed an engine out of a car, but a 2 post lift would help a lot. A donor engine might require a new cambelt too, so obviously need to find out what is wrong with your engine first.
On Wheeler Dealers, if you ever watch tv show, they removed a V6 from a 164 with the subframe attached to do a cambelt, clutch and power steering overhaul. Looked 'easy enough' with the 2 post lift and other tools.

Hard to know if it's worth while. Unless you really like the car, enjoy a challenge or a skilled. Might be better off waiting for another working one to come up for sale locally, but they are getting less common now I have noticed.
mikesalfa is offline  
(Post Link) post #10 of 12 Old 15 Hours Ago
rxe
Status: Busso
AO Silver Member
 
Join Date: Apr 2012
Location: United Kingdom
County: Berkshire
Posts: 3,938
If idles OK (smooth, not lumpy), then the HG is probably OK. So see how it idles first.

If the idle is lumpy, suspect HG, take the plenum off, compression test all cylinders, youíll probably find a problem. That problem may be the fact that piston seize caused the stoppage, not HG, but the outcome will be the same, low cylinder pressure.

Overheating after 5 minutes sounds like air-lock or thermostat failed closed. Iíve known these to air-lock and not send water to the rad via the upper hose. Massage it like an udder as the thermostat opens....
rxe is offline  
(Post Link) post #11 of 12 Old 8 Hours Ago
Status: -
AO Silver Member
 
Join Date: Nov 2012
Location: Wiltshire
County: -
Posts: 1,896
Even with knackered stat or air locked 5 minutes idling seems rather quick to overheat?
johnnyroper is online now  
(Post Link) post #12 of 12 Old 8 Hours Ago
Status: -
AO Silver Member
 
JON156VELOCE's Avatar
 
Join Date: Jun 2011
Location: United Kingdom
County: Cardiff
Posts: 3,072

Member car:

Giulia Veloce

I would start with the basics, fill it and bleed it of air including the bleed point on top of the rad, the garage might of missed that and then run it and see what happens, whilst its running feel the coolant hoses, if they suddenly go rock solid then that points to a blown headgasket pressurising the cooling system.
A blown head gasket alone wont cause it to oveheat but if its putting lots of air into it which will stop the circulation that will.

Its almost unheard of for a thermostat to fail closed and cause overheating.

Can you find someone who has a sniff tester.? It bubbles the air in the expansion bottle through a chemical which reacts to co2, ie combustion gasses, most garages have them.
JON156VELOCE is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
156 , heated , mins , overheating

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
So how many and where are the GTA's ??? 156GTASW Alfa GTA 608 27-10-11 09:11

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome