Xenon self leveling sensor! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 12 Old 11-03-17 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2016
County: -
Posts: 7
Cry Like A Baby Xenon self leveling sensor!

Hi guys!
Does anybody know where is located front xenon leveling sensor.
Failed MOT by it. They couldn't find it.
Maybe someone have pic?
Thanks
bacilis is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,925
What car?

I suspect 156/147/GT are similar, but helps to be sure.
Did they find the rear sensor?
David C is offline  
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,925
It will be a linkrod coming off of the front wishbone.

FYI total absence of self-levelling is NOT an MOT failure.
Obviously broken self-levelling IS an MOT failure.
David C is offline  
(Post Link) post #4 of 12 Old 11-03-17 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2016
County: -
Posts: 7
147 ti 2006
In my country we have tehnical inspection every year and the inspector was searching for sensors and failed me for front sensor. He sad he couldn't find it.
Xenon is leveling itself (I think), atlest in light ray test it was just fine.
Well but i can't find it myself to. There is snaped corrugated wire without wires in side only.
bacilis is offline  
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,925
Put your country in your profile.
It will help people give more accurate (relevant) info.

The annual MOT inspection in the UK looks for the level sensors too. But different countries treat the absence of level sensors differently.
There were cars with factory fitted HIDs that never had self-levelling.
David C is offline  
(Post Link) post #6 of 12 Old 11-03-17 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2016
County: -
Posts: 7
It levels itself when lights turn on and I have rear sensor. Probably will just buy some xenon sensor and attach it for physical existence.
bacilis is offline  
Status: The Rosso twins are here!
AO Silver Member
 
edraven71's Avatar
 
Join Date: Oct 2011
Location: United Kingdom
County: Tyne and Wear
Posts: 3,842
Garage
As David said, the front level sensor is fitted between one of the inner lower wishbone mounts and the bottom of the shock mount.
You can buy the sensors, but good luck finding all the brackets needed if they are missing, they are a bit like hens teeth.
Attached Images
File Type: jpg 20160925_112643.jpg (201.0 KB, 59 views)
edraven71 is offline  
(Post Link) post #8 of 12 Old 12-03-17 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2016
County: -
Posts: 7
Thanks mate! Your picture was very valuable. I was impression that sensor is located near anti roll bar.
Oh well will take under tray off and hope I'm lucky!
Attached Images
File Type: png index.png (31.1 KB, 32 views)
bacilis is offline  
Status: Alfa infected
AO Gold Member
 
purple145's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,115
the sensor is a generic Bosch part used on lots of cars. Most likely the rod has come off and is available fairly cheaply.

Hope this helps
purple145 is offline  
(Post Link) post #10 of 12 Old 05-04-17 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2016
County: -
Posts: 7
.

Last edited by bacilis; 10-04-17 at 19:09.
bacilis is offline  
(Post Link) post #11 of 12 Old 4 Weeks Ago
Status: Wing ding problems...
Club Member
Membro Premio
 
baxter2308's Avatar
 
Club Member Number: 2209
Join Date: Feb 2013
Location: United Kingdom
County: Yorkshire
Posts: 1,700
Garage

Member car:

156 GTA

Old thread revival. Does anyone know any alternatives for the rear xenon lever sensor? I can find two part numbers for it (60817016 or 46781787) but no-one seems to have any, is it a part shared on other Alfas?. Thanks in advance.
baxter2308 is online now  
(Post Link) post #12 of 12 Old 4 Weeks Ago
Status: -
Club Member
Membro Premio
 
Hugh Myles's Avatar
 
Join Date: Aug 2007
Location: Sligo, Ireland.
Posts: 1,530
Hugh Myles is online now  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
sensor , xenon

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome