Alfa Romeo Forum - View Single Post - Strange happenings when logging in
You are currently unregistered, register for more features.    
View Single Post
(Post Link) post #6 of Old 28-03-19 Thread Starter
TonyGr
Status: A/C repaired hopefully
AO Silver Member
 
TonyGr's Avatar
 
Join Date: Dec 2011
Location: Scunthorpe
County: Lincolnshire
Posts: 4,393
Garage
I am using Microsoft Edge as the browser and have the Giulietta Lounge marked as a favourite. When I click on the favourite it opens the Giulietta Lounge as an unregistered viewer. I clear the two notices about the use of cookies etc and then I fill in my user name and password. Initially it shows the welcome to "user name"page with the message about what to do if your browser does not automatically redirect and then reopens the Giulietta Lounge but as the unregistered view. If I try to log in again the whole process repeats but the welcome page comes up in the full light style which I have set as my preference so clearly it knows I have already logged in. However the view of the Giulietta page is in the full dark style which is the forum default. Any thread I subsequently click on comes up in full light and with unread threads showing as it does for a logged on user. Return to the Giulietta lounge reverts to an unlogged on view until after viewing a number of threads it starts working as it should.

I hope this screed helps

Procrastination is the thief of time
TonyGr is offline  
 
 
For the best viewing experience please update your browser to Google Chrome