Newbie - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 04-01-16 Thread Starter
Status: -
Join Date: Jan 2016
County: -
Posts: 3

Greetings from ufdaland, 1983 Spider and 1987 Spider Parts car . In Northern Wi. Age 83. Know almost nothing about forums or how to navigate on one . Currently having no spark problems so will be asking for help when I figure out the appropriate place to post and what those little lady bug to the right are all about
ufdaland is offline  
Sponsored Links
Status: BORED
David P's Avatar
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,682
Images: 20
Welcome to AO

Check out the Tech Lounge The Classic Alfa Romeos - Alfa Romeo Forum if you want any advice, info or help.
David P is offline  
Status: Hmmm....
Regional Representative
For South Central - AOSC
Greener123's Avatar
Join Date: Nov 2013
Location: Southampton
County: Hampshire
Posts: 39,396

Member car:

159 2.0 JTDM Ti

Hi :hi:

Welcome to AO
Greener123 is online now  
Status: Lowered!!
AO Rosso Alfa Member
Durty dog's Avatar
Join Date: Feb 2009
Location: Northampton
County: Northamptonshire
Posts: 73,506
Images: 18
Hi and welcome
Durty dog is offline  
Status: Alfabook 4400+
Club Member
Membro Premio
SCGT's Avatar
Join Date: May 2012
Location: United Kingdom
County: West Dunbartonshire
Posts: 7,266
Images: 44
Welcome To‵⁀) ✫ ✫ ✫.
☻/ღ˚ 。* ♥♥ ˚ ˚✰˚ ˛★* 。 ღ˛ 。* ♥ ˚ ★
/▌*˛˚ ░A░L░F░A░ - ░O░W░N░E░R░ ˚ ✰* ★
/ \ ˚. ★ *˛ ˚♥♥* ✰。˚ ˚ღ。* ˛˚ ♥♥ 。✰˚* ˚ ★
SCGT is offline  
(Post Link) post #6 of 6 Old 18-01-16 Thread Starter
Status: -
Join Date: Jan 2016
County: -
Posts: 3
Well, I found my problem after reading on this forum. I had recently installed new clutch plate and reversed the sensors on the bell housing. I thought since they were the same # they would interchange but found out otherwise. I now know more about a Spider than I did and that's a plus. Thanks for the help. Next I replaced the in tank fuel pump. The purists may cringe to hear that I used a pump from a Ford F150 which I had on hand by modifying the attachment. So she lives. When I signed on to this forum I didn't realize that most of you folks are from across the pond. In Wisconsin , USA we use the year when naming the vehicle so was confused by your using the model description many of which I had never heard of . Still learning at 83.
ufdaland is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome