Hi All - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 11-10-07 Thread Starter
Status: -
AO Member
Join Date: Oct 2007
Posts: 13
Hi All

Hi Everyone

Just joined up after spotting this site while searching about an electrical fault on my 156. I'll post that on another thread...

I've had my 156 2.4JTD Veloce for nearly six years, from when it had 8,000 miles to now - 101,000! It's Fantasy Blue with leather trim.

If you like cars you have to have an Alfa before you die, and I'm glad I chose it as it's been great to drive and a good workhorse.

I also have a four year old MGTF and a 43 year old Austin A40. Not well off, just have cars instead of kids!

I have been a car fan from a four year old, and an F1 fan from 1965, aged 10. I have a fondness for F1 history, particularly the era 1955 to 1975, and the Silver Arrows from the 1930s. Things now aren't quite as they were back in the good old days...although on the bright side the drivers generally don't get hurt or killed!

Went to my first race meeting in 1965 and saw Clark, Hill, Brabham, Stewart etc from '66 onwards when they came to Oulton Park. Went to my first GP in 1969, then lots through the '80s in Europe and America.

Anyway, look forward to hearing what you all have to say about Alfa ownership, and hope someone can help with my electrical fault - one rear light won't work even though the bulb is fine (brake light does, and both filaments are ok and work on opposite side) And last night one sidelight was on even though the lights were switched off! The other sidelight had blown and I have the pleasure of fiddling around replacing it...


AlfaRob 156 is offline  
Sponsored Links
Mark Alfa
Status: - Update
Posts: n/a
Re: Hi All

Hello and welcome to AO Rob
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hi All

Hi Rob, welcome to AO
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: Hi All

Hi Rob nice intro enjoy the site and post up some pics
classicgal93 is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: Hi All

Hello and Welcome !!
nomad is offline  
Status: Still Happily Married..........
AO Platinum Member
dpat's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: Hi All

Welcome to AO

Good memories
dpat is offline  
Status: Standby.........
AO Platinum Member
mr.orange's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: Hi All

Hello and welcome
mr.orange is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome