Cambelt problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
  Home Forums AO Club Member Gallery Classifieds Trade Directory  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Introduce Yourself Again... No technical questions in here

Reply
 
LinkBack Thread Tools
  #1 (Post Link)  
Old 08-10-07
Status: -
Newbie
 
Join Date: Jul 2007
Posts: 2

Member car:

alfa 156

Cambelt problem

Hello averybody. It is a great owner to be member of your forum. I had my alfa 156 1.8ts for the last 2 years but registering now because I didn't have any problem since start changing my cambelt. Now I realise that probably mist a lot for this 2 years. I start changing the belt and have got all neccecery tools but can't undo the auxillary pulley bolt . It is so tight that I start tinking doing this wrong. Please tell me wich way I should undo the bolt clockwise or anticlockwise Thank you
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (Post Link)  
Old 08-10-07
classicgal93's Avatar
Status: Spider's back on theroad!
Global Mod Team
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 56,288
Images: 2

Member car:

94Alfa Spider+12SLK 350

Re: Cambelt problem

Hi post this in the 156 tech section for more help and info, enjoy the site http://www.alfaowner.com/Forum/alfa-147-156-and-159/
Reply With Quote
  #3 (Post Link)  
Old 08-10-07
GFK GFK is offline
Status: -
AO Member
 
Join Date: Feb 2007
Location: United Kingdom
County: Berkshire
Posts: 844

Member car:

Alfa 166 Sportronic F/L

Re: Cambelt problem

Originally Posted by Kir079 View Post
Hello averybody. It is a great owner to be member of your forum. I had my alfa 156 1.8ts for the last 2 years but registering now because I didn't have any problem since start changing my cambelt. Now I realise that probably mist a lot for this 2 years. I start changing the belt and have got all neccecery tools but can't undo the auxillary pulley bolt . It is so tight that I start tinking doing this wrong. Please tell me wich way I should undo the bolt clockwise or anticlockwise Thank you
Have a look at this site, it may be helpful. If not give them a call, they will advise you.

http://www.alfaworkshop.co.uk/cambel...ge_16_18.shtml
Reply With Quote
  #4 (Post Link)  
Old 08-10-07
Mark Alfa
Status: - Update
Guest
 
Posts: n/a
Re: Cambelt problem

Hello and welcome to AO
Reply With Quote
  #5 (Post Link)  
Old 08-10-07
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Cambelt problem

hiya and welcome to AO...

all the best

mike...
Reply With Quote
  #6 (Post Link)  
Old 09-10-07
BigFoot's Avatar
Status: The BSD says konnichiwa
Global Mod Team
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 94,512
Images: 12

Member car:

ex 147 2.0 Selespeed

Re: Cambelt problem

Welcome onboard and good luck with your problem
Reply With Quote
  #7 (Post Link)  
Old 09-10-07
mr.orange's Avatar
Status: Standby.........
AO Platinum Member
 
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:

156

Re: Cambelt problem

Hello and welcome
Reply With Quote
  #8 (Post Link)  
Old 09-10-07
dpat's Avatar
Status: Happiest for a long time.....:-)
AO Platinum Member
 
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,332
Images: 20

Member car:

Bravo Sport & V70

Re: Cambelt problem

Welcome to AO
Reply With Quote
  #9 (Post Link)  
Old 09-10-07
Andyman's Avatar
Status: The Italian Job III
Club Member
Membro Premio
 
Club Member Number: 7
Join Date: Jul 2006
Location: In the house.
Posts: 1,551
Images: 40

Member car:

GT Cloverleaf

Re: Cambelt problem

Hi there & welcome to AO
Reply With Quote
  #10 (Post Link)  
Old 09-10-07
Status: -
Newbie
 
Join Date: Jul 2007
Posts: 2

Member car:

alfa 156

Re: Cambelt problem

Hi and thank you for welcome notes. I resolve the mistery with the poxy bolt. It was my fault because the bolt is left hend one. nead to be turn clockwise to be untigh. I cant see any logig in that (using left hand bolt )but I fill like idiot spent one day trying undo a bolt
Reply With Quote
  #11 (Post Link)  
Old 11-10-07
nomad's Avatar
Status: -
AO Platinum Member
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: Cambelt problem

Hello and Welcome !!
Reply With Quote
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
cambelt, problem

Thread Tools


Recently 'Read'
No History to show

Useful Links
Lost Password?
AO Merchandise
FAQs
Register

External Links
2004 Alfa Romeo 147...
1999 alfa romeo...
Alfa Romeo 159 2006...
2001 alfa romeo 147...
Alfa romeo 147 t...

Alfa Romeo

Recent Image

Alfa 159

View paul.o's images

Search

Forums

Classifieds
   

Gallery

Social Groups
   

Members
   


Did you know..?
Did you know..?
AO Club Members have access to more site features.

Click Here to compare the differences.

New To Site? Need Help?

All times are GMT. The time now is 04:59.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87