Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 23-09-07 Thread Starter
Status: -
Join Date: Sep 2007
Location: Celle, Germany
Posts: 1
Help Hello

Hi everyone,

My name's Al I have a 2000 156 Selespeed which I've just taken over to Germany where I'm now living. Don't know if anyone is/was in the forces in Germany, but I've just had mine 'BFG' inspected and they say the small Zender spoiler is obscuring the rear (third) brake light. The light in the spoiler must be reconnected or the spoiler has to come off.

Having spent copius amounts of time trying to get the spoiler brake light working I'm now out of ideas. Anyone come across this problem? Don't know btw if the LED in the spoiler is working or not so bit of guesswork going on. The wires coming through the inside of the spoiler through the bootlid are now connected up to the socket for the window brake light, which is working, but the spoiler light doesn't work.
al5694 is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello

Hi Al, welcome to AO
BigFoot is offline  
Status: Standby.........
AO Platinum Member
mr.orange's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: Hello

Hello and welcome
mr.orange is offline  
Status: - Update
Posts: n/a
Re: Hello

hiya and welcome to AO...

all the best

Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Hello

Hi Al welcome to this great site, check out our tech section and post q's in there, more people will see it and help you out http://www.alfaowner.com/Forum/alfa-147-156-and-159/
classicgal93 is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello

Hello and welcome to AO Al
Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: Hello

Hello and welcome to AO.
rammy is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome