Alfa 156 V6 Alarm problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 07-08-07 Thread Starter
Status: -
AO Member
Join Date: Aug 2007
Posts: 12
Alfa 156 V6 Alarm problem

Hi All,

I have just bought a Alfa 156, 2.5 V6 (1998).

I set off the alarm by mistake on Sunday, as I was loading the car up with stuff.

I shut all the doors and the alarm stayed quiet, when I openend the car door again the alarm sounded again.

I tried pressing the button on the key but no joy, this only unlocked and locked the car.

The alarm finally shut up, but now I have a flashing red LED light on the dashboard all the time.

The key now only operates the central locking as I assume the alarm is not working as the LED light continously flashes and the Indicators do not come on at all when you unlock or lock the car up.

I have contacted Alfa in Solihull and they said it will have to go on the diagnostics machine.

I would appreciate your advice.

19GaZ79 is offline  
Sponsored Links
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Alfa 156 V6 Alarm problem

Hi and welcome, glad you joined up, have you checked out the tech section yet ? more help there, cheers
classicgal93 is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Alfa 156 V6 Alarm problem

Hello and welcome to AO
Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: Alfa 156 V6 Alarm problem

Hello and welcome to AO.
rammy is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: Alfa 156 V6 Alarm problem

Hello and Welcome !!
nomad is offline  
Status: Standby.........
AO Platinum Member's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: Alfa 156 V6 Alarm problem

Hello and welcome is offline  
Status: No pearls in happy oysters.
AO Platinum Member
Al Faromeo's Avatar
Join Date: Apr 2005
Location: Netherlands
County: Limburg
Posts: 25,339
Images: 8
Re: Alfa 156 V6 Alarm problem

Hi and welcome to AO!
Enjoy your stay
Al Faromeo is offline  
Status: -
AO Member
Gentari's Avatar
Join Date: Jun 2007
Location: Norfolk
Posts: 938
Images: 33
Re: Alfa 156 V6 Alarm problem

Hi there and welcome to the site
Gentari is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , alarm , alfa , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome