Hello! (156 JTD Content!) - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #26 of 26 Old 13-08-07 Thread Starter
Status: -
AO Member
Paddy2bsure's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Kent
Posts: 683
Re: Hello! (156 JTD Content!)

Originally Posted by Pud237 View Post
Nice pics Paddy

You'll be one of few SWs with that suspension, I think the only suspension ever fitted to any SWs was Nivomat or standard suspension - don't think the SP3/Veloce set up was ever on the SportWagon. Ride height is looking about right now, nicely low without being too bad. You should look out for some 17" Supersports if you ever want to change the wheels - I've seen them on a amazon 156 wagon before and they look
Thanks for the compliment - ride height & quality is now excellent, so I won't be touching that for a while. I like the look of the 17's fitted to the CrossWagon - they look awesome. Keeping my eye on german Ebay for a set.
Originally Posted by Pud237 View Post
As for the sub: I've got a 1300 watt 10" Vibe sub in the boot of mine - plenty of space and it is perfect for rock music, can keep up with the fast bass when set low-medium. Have been told that a foam plug for the aperture would help stop unwanted reverb.. Anyone know about this?
Mine is a 1000w enclosed unit... I tend to set them up so they're easily removeable. Might get it done this week. RCA leads are in - I just need power back there!

Last edited by Paddy2bsure; 13-08-07 at 11:21.
Paddy2bsure is offline  
Sponsored Links

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , content , jtd

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome