Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 12 Old 08-06-07 Thread Starter
Status: -
Join Date: Jun 2007
Location: Middleton St George
Posts: 1

Member car:

Spider Lusso

Thumbs Up Hello

Am having a small issue with my electric hood 2001 Spider, it seems to be struggling to actualy operate, sounds like the cyclinders that run it are straining to push it over, i can give it a hand manually and its fine, has anyone any idea's or had a similar issue i suppose it could be a low resevior that supplies the cyclinders, if so any idea's where it may be!

Hope to here from someone soon

Norman Hoggett is offline  
Sponsored Links
Status: Still Happily Married..........
AO Platinum Member
dpat's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: Hello

Welcome to AO

Try a post in the model/tech lounge as well
dpat is offline  
Status: It's the silly season
AO Gold Member
Dirk's Avatar
Join Date: Apr 2007
Location: Plett
County: South Africa
Posts: 9,803
Images: 10

Member car:

V6 Sportswagon

Re: Hello

Hi Norman welcome to AO
Dirk is offline  
Status: -
AO Member
Alex_Alfa33's Avatar
Join Date: Apr 2007
Location: United Kingdom
County: Essex
Posts: 959
Re: Hello

hello n welcome to AO! Sorry i cant be of any help with your issue. But enjoy the site
Alex_Alfa33 is offline  
Status: -
AO Silver Member
rwwest's Avatar
Join Date: Apr 2006
Location: United Kingdom
County: Staffordshire
Posts: 2,493
Images: 7

Member car:

Merc S320

Re: Hello

Hi & welcome to AO
rwwest is offline  
Status: - Update
Posts: n/a
Re: Hello

hiya and welcome to AO...

all the best

Status: Standby.........
AO Platinum Member
mr.orange's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: Hello

Hello and welcome
mr.orange is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello

Hi Norman, welcome to AO
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: Hello

Hi Norm, welcome to AO, lots of great info here, enjoy
classicgal93 is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello

Hello and welcome to AO
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: Hello

Hello and Welcome !!
nomad is offline  
Status: -
AO Silver Member
tico's Avatar
Join Date: Mar 2007
Location: Scarborough
Posts: 1,133
Images: 4

Member car:

166 3ltr super

Re: Hello

Hi welcome to AO
tico is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

« hey im new | stuff »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome