New Member & Standard Problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 27-05-07 Thread Starter
Status: -
Join Date: May 2007
Location: Gliwice POLAND
Posts: 1

Member car:

Alfa 166 2.4JTD

New Member & Standard Problems

I'm from Poland. I have a silver AR 166 2,4JTD.
I have typical problem with ICS. I would like to replace my old system from 2000 for new one from 2004 and...
My new system (ICS + PHONE + CD changer + NAVI+ oryginal loom etc) doest,'t work. It's because of missing ICS and NAVI code.
I haven't label with code on any unit (SN are present) and I don't have a possibility to enter to diagnostic menu (CLIMA+DARK), because of stupid screen (code request).
Please help me with code for:
ICS Siemens SN: AR2060044239
Radio Becker BE 2580 SN 15078733
Navi Reader Siemens SN: AR 226017AD12I
my email adres is:
Thanks in advance.
Macius73 is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: New Member & Standard Problems

Hi Macius, welcome to AO, someone should be along to help you out, cheers
classicgal93 is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: New Member & Standard Problems

Hello and welcome to AO
Status: -
AO Silver Member
tico's Avatar
Join Date: Mar 2007
Location: Scarborough
Posts: 1,133
Images: 4

Member car:

166 3ltr super

Re: New Member & Standard Problems

Hi welcome to AO
tico is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: New Member & Standard Problems

Hello and Welcome !!
nomad is offline  
Status: - Update
Posts: n/a
Re: New Member & Standard Problems

hiya and welcome to AO

all the best

Status: Standby.........
AO Platinum Member's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: New Member & Standard Problems

Hello and welcome is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

member , problems , standard

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome