simon - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 10 Old 06-05-07 Thread Starter
Status: -
Join Date: May 2007
Posts: 3
Well Happy simon

hi.have just joined the forum.i have an 94 alfa 164 3ltr 24v supa lusso.had the car for about 2 years.having gearbox problems at the moment.have lost 2nd gear.i have ghecked the linkage arms and all the obviouse things.but i now think it an internal problem in the box.anyone got any suggestions on the best way to remve box??.would be greatly appreciated.
simon164 is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: simon

Hi Simon, welcome onboard
BigFoot is offline  
Status: - Update
Posts: n/a
Re: simon

hiya Simon...welcome to AO...

sorry to hear you are having problems...hopefully someone will be along in a moment to help you out..

all the best

Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: simon

Hello and welcome to AO.
rammy is offline  
Status: -
AO Silver Member
rwwest's Avatar
Join Date: Apr 2006
Location: United Kingdom
County: Staffordshire
Posts: 2,493
Images: 7

Member car:

Merc S320

Re: simon

Hi & welcome
rwwest is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: simon

Hi Simon, try posting your q in the tech section, many more people will see it and you'll get the help you need. Enjoy the site
classicgal93 is offline  
Status: Standby.........
AO Platinum Member's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: simon

Hello and welcome is offline  
(Post Link) post #8 of 10 Old 06-05-07 Thread Starter
Status: -
Join Date: May 2007
Posts: 3
Re: simon

hi thanks for your reply.found the problem with the gearbox today.managed to get it stripped while still in the engine bay and found a problem with 2nd gear(stripped teeth).soucing parts now
simon164 is offline  
Status: making daily raids across the border
AO Gold Member
alfaholic's Avatar
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: simon

Hello and welcome, hope you get the 164 back up and running ASAP
alfaholic is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: simon

Hello and Welcome !!
nomad is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


« New Owner | sean »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome