New to forum - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 10 Old 28-04-07 Thread Starter
Status: -
Join Date: Apr 2007
Posts: 3
New to forum

My '02 156 Sportwagon just failed MOT due to upper wishbone D/S. Checked it out myself & it looks OK. Will suspend car & check for ply tomorrow. My ace mechanic specifically checked it a week ago, & thought it looked OK too, but like me could hear some knocking from the front. Now having uppers & lowers, n/s & d/s...
Alfasheep is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: New to forum

welcome to AO.....real bummer that it failed...hope you get it sorted soon..

Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: New to forum

Hi there, welcome to AO
BigFoot is offline  
Status: happier today
AO Silver Member
merlin's Avatar
Join Date: Jun 2006
Location: Kent
Posts: 2,437
Re: New to forum

Hi there, welcome to AO
merlin is offline  
Status: Standby.........
AO Platinum Member's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: New to forum

Hello and welcome is offline  
Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: New to forum

Hello and welcome to AO.
rammy is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: New to forum

Hello and Welcome !!
nomad is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: New to forum

Hi and welcome to AO, glad you found us, lots of great info and great people, hope your alfa is fixed up quickly and passes next time
classicgal93 is offline  
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,618
Re: New to forum

Yeah, bummer that it failed.. Should be sorted soon though, and then its back to business

Welcome to AO!
Pud237 is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: New to forum

Hello and welcome to AO

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome