mauro, 147 selespeed owner - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 28-01-07 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2007
Posts: 3

Member car:

147 selespeed

mauro, 147 selespeed owner

Hello every one,
my name is mauro, and this is my first time writing into a forum.
Is anybody out there!!!!
I love my car ( norma) she is a sexy 147 selespeed with all the trimings. i have had her for many years now and she has given me ZERO problems.
however, yesturday when all my troubles seemed so far away!! norma started acting up.
i have just returned from a 2 week business tripp in chaina so she has been standing still in the cold and wet.
When i try to change gear for eg. from 2nd to 3rd she went from 2nd- to 5th. again changing down from 5th she would go to 3rd. Whilst in the city mode trying to kick down whilst in 5th she went into N . thus making it rather difficult to overtake at speed.
can any one help.
Once in gear she run fantasticly and she does sometime change gears without problems.
Please some one help me.
i'm sure it's a electrical problem.
thank you ]
Mauro,
ps sorry about the bad spelling
Mauro is offline  
Sponsored Links
Advertisement
 
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,248
Images: 2
Re: mauro, 147 selespeed owner

Hello mauro, welcome to AO. Selespeeds sometimes do seem a bit erratic. Get your dealer to check'Norma' over, he may help. Nice to meet you, no worries over the spelling.ZF
zulu ferret is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,248
Images: 2
Re: mauro, 147 selespeed owner

P.S David C may be able to help as and when, sorry I cannot.
zulu ferret is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,248
Images: 2
Re: mauro, 147 selespeed owner

P.P.S How did you manage to get one that took you to Chaina??
zulu ferret is offline  
Status: -
AO Silver Member
 
marko's Avatar
 
Join Date: Jan 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 2,736
Images: 4
Re: mauro, 147 selespeed owner

it sounds a lot like an actuator fault. this is not unheard of, i think there is many people on here have had similar faults. my selespeed has been perfect from day 1. im sure someone will be along to help soon.

i think it is something to do with either calaberation or a bar within the mechanical system.

as i say, its not un heard of fault so someone will help.

welcome to the site
marko is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: mauro, 147 selespeed owner

Ciao Mauro, welcome to AO
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,021
Images: 2
Garage
Re: mauro, 147 selespeed owner

Hi Mauro,glad you could join us don't worry not all of us can spell enjoy the site.
classicgal93 is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: mauro, 147 selespeed owner

Hello and Welcome !!
nomad is offline  
(Post Link) post #9 of 13 Old 30-01-07 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2007
Posts: 3

Member car:

147 selespeed

Re: mauro, 147 selespeed owner

Hi thank you for the helpful advice, you are the second person to mention the actuator what ever that is!!!.
my car seemed to work perfectly today which is strange. I also feel the censers could do with a good clean (WHERE EVER THEY ARE). it's almost like the information from gear stick to engine is slightly unclear. I have done the test where i turn the key to MAR then change through the gears, this is done perfectly loads of times.
My norma would not let me down, i just know it.
I'm worried that if i go to a main dealer, I'm gonna get myself ripped off.
I don't know if I'm doing this right this is my second time on this site and it's difficult to understand. give me time!!
cheers and thanks
Mauro from manchester
Mauro is offline  
(Post Link) post #10 of 13 Old 31-01-07 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2007
Posts: 3

Member car:

147 selespeed

Re: mauro, 147 selespeed owner

with great difficulty and a bloody big suit case.
Mauro is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: mauro, 147 selespeed owner

welcome to AO dude...



 
Mark Alfa
Status: - Update
Guest
 
Posts: n/a
Re: mauro, 147 selespeed owner

Welcome Mauro
 
Status: Standby.........
AO Platinum Member
 
mr.orange's Avatar
 
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:

156

Re: mauro, 147 selespeed owner

Hello and welcome
mr.orange is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
147 , mauro , owner , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome