How I got the bug - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 10 Old 11-12-06 Thread Starter
Status: -
AO Member
 
Join Date: Dec 2006
Posts: 23

Member car:

GTV 3.0 v6

How I got the bug

went to auctions in sept 2005 with the intention of buying a car, not bothered what make, to sell on within a few weeks and make a profit. all the cars i had been watching went for too much money and i noticed one of the last lots of the day was a 166 lusso. i ended up buying it for a great price, thinking i should make a decent profit. as each week passed i told myself "il put it up for sale next week", but i loved it too much. i eventually did sell it in jan 2006 and nearly wept. i have since owned a toyota celica and most recently a seat arosa that i bought when i started my new job, thinking about my wallet and economy. i dont see the point of suffering any more so its back to another alfa. 145 cloverleaf time. insurance only 150 more than my 65bhp arosa! absurd
ljgand is offline  
Sponsored Links
Advertisement
 
Status: I'm back
AO Silver Member
 
Gramat's Avatar
 
Join Date: Sep 2006
Location: Macedonia
Posts: 1,422
Images: 46
Re: How I got the bug

Welcome to AO
Gramat is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: How I got the bug

welcome to alfaowner
phil155 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: How I got the bug

Hi there, welcome to the AO family
BigFoot is offline  
Status: 3.2 Busso powered
AO Gold Member
 
AlfaMartini's Avatar
 
Join Date: Sep 2005
Location: Abu Dhabi
Posts: 7,669
Re: How I got the bug

Hi and welcome to AO

Italian cars, especially Alfa's are addictive
AlfaMartini is offline  
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: How I got the bug

Welcome
alfaholic is offline  
Status: -
AO Member
 
Gary Gumball's Avatar
 
Join Date: Oct 2006
Location: Newbury, West Berks
Posts: 785
Images: 8

Member car:

TVR Chimaera 400

Re: How I got the bug

Welcome aboard.
Gary Gumball is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: How I got the bug

welcome to AO dude....




 
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,021
Images: 2
Garage
Re: How I got the bug

Hi and welcome, glad you found us, enjoy looking around the site.
classicgal93 is offline  
(Post Link) post #10 of 10 Old 13-12-06 Thread Starter
Status: -
AO Member
 
Join Date: Dec 2006
Posts: 23

Member car:

GTV 3.0 v6

Re: How I got the bug

many thanks for the warm welcome!
ljgand is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
bug

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome