spwinuk - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 06-12-06 Thread Starter
Status: -
Newbie
 
Join Date: Dec 2006
Posts: 1
spwinuk

hi my name is simon and i have been given an Alfa Romeo 146 1.6L, it has a boxer engine. I am trying to figure out the problem i have got start the car it is running lovely but you put the clutch in put car in gear and take the clutch out there is nothing would love a reply to this problem A.S.A.P please?
spwinuk is offline  
Sponsored Links
Advertisement
 
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,016
Images: 2
Garage
Re: spwinuk

Hi and welcome to this great site, if you post your q in the tech section someone will be able to help you. Cheers
classicgal93 is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: spwinuk

Sounds to me like either your clutch or gearbox is stuffed.
Unfortunately, the gearboxes are weak points on the Boxer engined cars.

A 2nd hand gearbox could be your answer, but post in the tech section to get more help.

Welcome to AO.
bobda is offline  
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: spwinuk

Welcome , hope you get your problem sorted
alfaholic is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: spwinuk

Hi Simon, welcome to the AO family
BigFoot is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: spwinuk

welcome to AO dude...


 
Status: I'm back
AO Silver Member
 
Gramat's Avatar
 
Join Date: Sep 2006
Location: Macedonia
Posts: 1,422
Images: 46
Re: spwinuk

Welcome to AO :d
Gramat is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
spwinuk

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome