Hi All - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 20-11-06 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2005
Posts: 2

Member car:

156

Hi All

Hello to you all, I have owned a yr 2000 2.0 156 for 20mths now, I am very happy with the car (which is currently off the road - Washer pump gone and four new tyres required to pass MOT - Keepping off road until Dec as Tax due then too!). Had fun when I first purchased the car - for the first couple of months it would sporradically cut out and fail to start. The company I bought the car off failed spectacularly in finding the cause. I took over and decided on the crank sensor - (18 quid and skinned knuckles later - all's well).
drcat is offline  
Sponsored Links
Advertisement
 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Hi All

Hi there, welcome to the AO family
BigFoot is offline  
Status: I'm back
AO Silver Member
 
Gramat's Avatar
 
Join Date: Sep 2006
Location: Macedonia
Posts: 1,422
Images: 46
Re: Hi All

Welcome to AO
Gramat is offline  
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: Hi All

Welcome to AO
alfaholic is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: Hi All

welcome to alfaowner: thank you for joining
phil155 is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: Hi All

welcome to alfaowner thank you for joining
phil155 is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Hi All

welcome to AO dude....


 
Status: -
AO Member
 
Gary Gumball's Avatar
 
Join Date: Oct 2006
Location: Newbury, West Berks
Posts: 785
Images: 8

Member car:

TVR Chimaera 400

Re: Hi All

Welcome aboard.
Gary Gumball is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome