selespeed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 13-11-06 Thread Starter
Status: -
Newbie
 
Join Date: Nov 2006
Posts: 1
Well Happy selespeed

we are now proud owners of a 2.0 147 Selespeed.
beautiful.
looks beautiful
sounds better.

we truly love italy, the people, the way of life etc etc.
why o why is our selespeed computer beeping when the car is in 5th gear??? no problems with gearbox and car is driving fine.

we should know better, we love italy
la paese piu bella nello mondo

we hope someone can shed light on our little problem
we love the car and do not want it to beep.
we prefer it at 5000rpm.

glad to find this site
very happy to be an alfa owner, although our italian friends wonder what we are doing!!!!!!!!!
jackamo is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
Kevin Slegg's Avatar
 
Join Date: Feb 2006
Location: United Kingdom
County: Surrey
Posts: 15,291
Re: selespeed

Congratulations and Hello
Kevin Slegg is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: selespeed

welcome to AO
phil155 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: selespeed

Hi there, welcome to the AO family
BigFoot is offline  
Status: I'm back
AO Silver Member
 
Gramat's Avatar
 
Join Date: Sep 2006
Location: Macedonia
Posts: 1,422
Images: 46
Re: selespeed

Welcome to AO
Gramat is offline  
GJ
Status: Relaxed
AO Platinum Member
 
GJ's Avatar
 
Join Date: Sep 2004
Location: United Kingdom
County: Herefordshire
Posts: 17,658
Images: 13

Member car:

Spider S4

Re: selespeed

Welcome to AO
GJ is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: selespeed

welcome to AO dude...


 
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,021
Images: 2
Garage
Re: selespeed

Hi and welcome, enjoy the site. cheers
classicgal93 is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome