I was an Alfa Virgin! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 15 Old 07-11-06 Thread Starter
Status: -
AO Member
 
Carter's Avatar
 
Join Date: Oct 2006
Posts: 181

Member car:

Golf GTi ED30

I was an Alfa Virgin!

..until now!

Just picked up my Alfa GT 3.2 (red with tan) a few weeks back, traded in my X-Type 2.5 Sport for it! The buzz I get from driving the GT is just like when I got a WRX a few years back...it's a monster!

Anyway I've been reading lots of the posts on the forum, and yes my GT has the annoying rattle from the boot area (have been working on a few fixes myself) and I am trying to install auxiliary inputs for my MP3 player so I think i'll be posting some more comments in the relevant slots in the near future...
Carter is offline  
Sponsored Links
Advertisement
 
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: I was an Alfa Virgin!

Welcome to AO Carter
alfaholic is offline  
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: I was an Alfa Virgin!

Hello
Gary Slegg is offline  
Jed
Status: Never went to Jamie's Dream school!
AO Silver Member
 
Jed's Avatar
 
Join Date: May 2006
Location: Brighton, UK
Posts: 4,759
Images: 5

Member car:

Rosso GT

Re: I was an Alfa Virgin!

Welcome to you and your beautiful monster!!

Enjoy the forum!

Jed is offline  
Status: 3.2 Busso powered
AO Gold Member
 
AlfaMartini's Avatar
 
Join Date: Sep 2005
Location: Abu Dhabi
Posts: 7,669
Re: I was an Alfa Virgin!

Hi Carter & welcome to AO
AlfaMartini is offline  
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Re: I was an Alfa Virgin!

Hi Carter. Welcome to AO.
Roswell is offline  
Status: -
AO Member
 
Gary Gumball's Avatar
 
Join Date: Oct 2006
Location: Newbury, West Berks
Posts: 785
Images: 8

Member car:

TVR Chimaera 400

Re: I was an Alfa Virgin!

Welcome aboard.
Gary Gumball is offline  
Status: -
AO Silver Member
 
degangsta's Avatar
 
Join Date: Oct 2005
Location: United Kingdom
County: West Midlands
Posts: 1,862
Re: I was an Alfa Virgin!

Hi, and welcome
degangsta is offline  
Status: -
AO Member
 
ciars's Avatar
 
Join Date: Jul 2003
Location: Dublin, Ireland
Posts: 677
Images: 24
Re: I was an Alfa Virgin!

Hi Carter, welcome

I sympathise with your GT rattle - suffering the same issue myself at the minute, but should be sorted by garage next week!
ciars is offline  
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,021
Images: 2
Garage
Re: I was an Alfa Virgin!

Hi and welcome to this great site, enjoy looking around. Cheers
classicgal93 is offline  
treborblack
Status: - Update
Guest
 
Posts: n/a
Re: I was an Alfa Virgin!

Hello and welcome to AO
 
Status: I'm back
AO Silver Member
 
Gramat's Avatar
 
Join Date: Sep 2006
Location: Macedonia
Posts: 1,422
Images: 46
Re: I was an Alfa Virgin!

Welcome to AO
Gramat is offline  
MPH
Status: Slumming it
AO Silver Member
 
MPH's Avatar
 
Join Date: Oct 2006
Location: Tokelau
County: Nukunonu
Posts: 5,551
Re: I was an Alfa Virgin!

Wecome and hello.
MPH is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: I was an Alfa Virgin!

welcome to AO dude....



 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: I was an Alfa Virgin!

Hi there, welcome to the AO family
BigFoot is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
alfa , virgin

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome