hello! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 15-10-06 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2006
Posts: 2

Member car:

156 Saloon

hello!

Hi all I am Vickanni, from Uk I own an Alfa 156 and wish to meet others that are passing through the same things that I am currently experiencing. Thanks all.
vickanni is offline  
Sponsored Links
Advertisement
 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: hello!

Hi Vickanni, welcome to the forum
BigFoot is offline  
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: hello!

Welcome to AO
alfaholic is offline  
Status: Back in V6-land!
AO Silver Member
 
Ronald's Avatar
 
Join Date: Jul 2006
Location: United Kingdom
County: Kent
Posts: 3,336
Images: 30

Member car:

Not an Alfa

Re: hello!

Welcome to AO!

Hope you enjoy it here, very helpful bunch this lot, have helped me out more than I can say.

How long have you had an Alfa?

Ronald is offline  
Status: Standby.........
AO Platinum Member
 
mr.orange's Avatar
 
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:

156

Re: hello!

Hello and welcome
mr.orange is offline  
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: hello!

Hi - what are your expereincing at the moment though - I hope the car is okay?
Gary Slegg is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: hello!

welcome to AO...


all the best


 
Status: -
AO Member
 
Join Date: Oct 2006
Location: wrexham, north wales
Posts: 59

Member car:

alfasud trike

Re: hello!

keep up, your missing out on so much
alfasudtrike is offline  
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,013
Images: 2
Garage
Re: hello!

Hi and welcome to this great site. Enjoy
classicgal93 is offline  
Status: fabulous
AO Silver Member
 
Rosbird1's Avatar
 
Join Date: Nov 2004
Location: United Kingdom
County: Dorset
Posts: 1,702
Re: hello!

hello and welcome
Rosbird1 is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a
Re: hello!

Hi there and welcome!!
 
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: hello!

Hello and welcome !!
nomad is offline  
(Post Link) post #13 of 13 Old 16-10-06 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2006
Posts: 2

Member car:

156 Saloon

Re: hello!

The gear box light the one that looks like a car with the boot open, was flashing and it refuses sometimes to engage into gear three; sometimes it will stop at the lights and keep flashing, then after some fiddling hear and there, it will go off and then I can drive away only for it to misbehave again after sometime. My garage has eventually narrowed it down to the switches for the gears. First they said it was the selespeed pressure pump and that one was changed, now it is the switches. I hope all will be well with my beloved 516 now as it does not give me joy to be driving heart in mouth.
vickanni is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome