Problem with gtv - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 02-10-06 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2006
Posts: 1
Problem with gtv

Hi Folks

When i bought my alfa gtv my mate said 'if you lift up the bonnet it has the word fragile stamped on the engine!!!'
Very funny....not........, but they are good to drive, anyway after 6 months my 1st problem

water from the air con is not getting away, so now ive got a leak (steady flow in fact!!) from under the passengers feet area. ive had it checked out and the garage has cleaned and cleared everything up but it still flows......any ideas folks what is causing this?? If got my air con turned off now to prevent any more water escaping.

Cheers

djcoops
djcoops is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: Problem with gtv

Hello and welcome to the forum matey !!

You may be better off posting your problem in the GTV lounge !!
nomad is offline  
happy man
Status: - Update
Guest
 
Posts: n/a
Re: Problem with gtv

Welcome dude try this link

http://www.alfaowner.com/Forum/alfa-...ht=AIRCON+LEAK
 
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Problem with gtv

welcome to AO dude



 
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
gtv , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome