alarm failure - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 24-09-06 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2004
Posts: 3

Member car:

156 sportwagon

Help alarm failure

Hello All
Anyone out there in Alfa land had trouble with their alarm/door unlock .I was unable to operate my alarm-off with the remote key. I had to use the manual key to get in and wait about .75 of an hour for the alarm to stop .Just wondering if anyone knows the cause /solution ??
Many thanks ,Paul
edgeandlou is offline  
Sponsored Links
Advertisement
 
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: alarm failure

welcome to AO dude....

has your fob battery given out ?


 
Status: Quo
AO Silver Member
 
harleyriv's Avatar
 
Join Date: Jan 2006
Location: Tuvalu
County: -
Posts: 4,706
Images: 19
Re: alarm failure

...yep, that's what it sounds like....
harleyriv is offline  
(Post Link) post #4 of 4 Old 25-09-06 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2004
Posts: 3

Member car:

156 sportwagon

Re: alarm failure

Thanks for the reply
No, changed fob battery ,and no effect .
Tried disconnecting car battery for over .5 hour ,no effect .
Red light flashing on dashboard but no remote operation or alarm anymore ,central locking operating normally ....???
edgeandlou is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
alarm , failure

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome